×

Give a tip

-ody-

MX Master
  • Posts

    4,468
  • Joined

  • Last visited

  • Days Won

    39

 Content Type 

Profiles

Forums

Release Notes

Bug Tracker

Help page

Help page-CN

Release Note5

Rules and recruitment

Release Note6

Everything posted by -ody-

  1. maxthon 4.4.5.1000

    1. No.1MaxthonFan

      No.1MaxthonFan

      Ok, what is this all about? Is this a test and did I pass?

    2. -ody-

      -ody-

      I think you checked"recieve a notification when friends update their status", didn't you ? I just filled my status with my maxthon version lol

    3. No.1MaxthonFan

      No.1MaxthonFan

      LOL So I passed the test.

  2. sorry I can't help you abut this (didn't pay for netflix) but you may try to update your browser : http://forum.maxthon.com/forum.php?mod=viewthread&tid=15375&fromuid=410855
  3. Hi, and welcome here You may send a PM to Sasha who is in charge of translations : http://forum.maxthon.com/home.php?mod=space&uid=17577785&do=profile
  4. it works fine here, abp enabled too.. probably related to a filter, look into the list of block ads to find out which one is the culprit
  5. 7twenty replied at 2015-4-9 14:45 I still can use flash instead of html5 : maybe it's because I registered my settings in youtube long ago (logged with my google account) ? edit : my bad... it works because I watch youtube in retromode.:o by the way, @original poster : retromode is a workaround
  6. Oliver One replied at 2015-4-9 11:53 not sure if this works (don't want to enable html5 to test, in case I wouldn't be able to disable it again) : right click on video you are watching, "about the html5 player", click on that, then part way down on left of screen use defaut player it disables html5. or this : http://www.interleave-vr.com/youtube-proper-player.php
  7. A.S. replied at 2015-4-8 20:41 I forgot all about this, but I think i disabled html5 on youtube : https://www.youtube.com/html5?hl=en and I don't use neither youtube center nor another extension to disable html5..
  8. yes it's easy, as you said using the passport will do it : just sync all data you want to retrieve 13176 you may also want to keep another backup, just in case : all your data are stored on your HDD here : C:\Users\****\AppData\Roaming\Maxthon3 rename it to C:\Users\cathy\AppData\Roaming\Maxthon3sav and back again to C:\Users\cathy\AppData\Roaming\Maxthon3 if something goes wrong with the sync.
  9. are you sure first option (alwyas show icon in system tray) is checked in settings ? 13170
  10. MartinB replied at 2015-4-5 22:21 Hi, look, with the following statement the error-message is the same : no idea what it means, but you get it for some softs and not for others. and I don't get the message in retro mode.
  11. when do you get this message ? can you give us a link please ?
  12. I found several threads about this... http://forum.maxthon.com/forum.php?mod=viewthread&tid=13972&fromuid=410855 http://forum.maxthon.com/forum.php?mod=viewthread&tid=11454&fromuid=410855 did you do exactly what Furkanashvar told you to do in 2nd link ? if so, can a dev take a look into this please? besides : devs are on holydays, be patient til tuesday !
  13. zwim replied at 2015-4-4 09:09 Follow up of the story. After integrating my settings by dichotomy -- yay that was fun... :-\ yes clean install often fixes bugs and no clean install does not mean you lose everything, as long as you have a passport and synced your data.
  14. when you use the clear browsing data feature, data don't go to the recycle bin, they are lost once and for all 13155
  15. BugMiss006 replied at 2015-3-19 07:56 Hi Dev CZ, Thank you for your reminder. still outdated chrome version 13146
  16. just click you avatar left of the window : you have the same in english. By the way it's french not spanish by the way wich version of maxthon do you use ? I see firefox, palemoon, maxthon 3.3 ? or are you playing with the user agent string ?
  17. don't use a passport or uncheck all sync or use a firewall
  18. I 'm not sure to understand : if you were not connected after the update, you should not have lost anything, just connect and sync ad everything will be there again. anyway, if there's something left it's here : C:\Users\***\AppData\Roaming\Maxthon3 by the way last update is here : http://forum.maxthon.com/thread-14823-1-1.html
  19. 31174449 replied at 2015-3-31 20:01 Hi i am an enthusiastic linux user of Maxthon. It works perfectly but i have not received any upg ... the answer is : unfortunately yes, at the moment : http://forum.maxthon.com/forum.php?mod=viewthread&tid=15360&fromuid=410855
  20. Hi, at the moment development is stopped http://forum.maxthon.com/forum.php?mod=redirect&goto=findpost&ptid=13696&pid=76460&fromuid=410855
  21. Ninja ZX10R replied at 2015-3-31 07:59 What about AdHunter? I always hated AdBlock... Btw thanks for the link, it worked instantly inde ... about Adblock you may want to read this : http://forum.maxthon.com/forum.php?mod=viewthread&tid=13684&fromuid=410855 here : I unchecked all lists, and I use AB+ with my own filters (french list by LDFA, same filters I used with adhunter)
  22. Ninja ZX10R replied at 2015-3-31 05:31 Glad that it works there, doesn't here though Anyway another weird thing is that like I said it ... you may update from this link : http://forum.maxthon.com/forum.php?mod=viewthread&tid=14823&fromuid=410855 I thought autoupdate was fixed (maybe not in your version), but only works for stable release (not beta)
  23. I think Bugsir missed your thread so I bump it ! I don't use google hangouts... maybe someone else will be able to help you !