-ody-

MX Master
  • Content Count

    4,468
  • Joined

  • Last visited

  • Days Won

    39

 Content Type 

Profiles

Forums

Release Notes

Bug Tracker

Help page

Help page-CN

Release Note5

Rules and recruitment

Everything posted by -ody-

  1. Sorry about that, I accidentally deleted this thread while removing a spam ! So here's a summary : there's a cookie issue with the forum each time we close the browser, we have to resign If you leave the forum open after several hours, if you do a refresh : you have to resign issue occurs wathever browser you use (ie, chrome, etc..) if you use different accounts on PCs that share the same IP, signing with one account disconnects the other at the moment devs are working on it ! so please be patient
  2. yes it does. There's no need to upload a file to another website, you can use the attach feature using "full editor" bottom right of the reply box
  3. Bug report is a restricted area. Only confirmed bugs will be moved there by devs !
  4. it's the UA smilefly told us to use, no wonder it works fine
  5. Which version of maxthon is installed? it works fine here
  6. from Smilefly ( http://old-forum.maxthon.com/forum.php?mod=redirect&goto=findpost&ptid=11008&pid=84007&fromuid=410855)
  7. with a restriction : it looks like new members can't register on old forum, so they can't download hidden files.
  8. Thank you for your reply ! We just have to wait for Lizzie to come back (probably on monday) I'll send her a PM. at the moment zips work In the mean time, I recommend you to make a new thread, imported threads are not easy to update or modify. sorry for the inconvenience and thank your for your understanding edit : I found a way to fix it, you can attach .rar, .mxskin and .mxaddon files now : You may try to update your posts now !
  9. I see... these threads have been imported from old forum. They had a "hide" feature, looks like the import tool didn't like it. You still can find them on old forum, until Wilser updates his posts (if he does) and attachements are missing http://forum.maxthon.com/index.php?app=/oldforum
  10. which skin are you taking about? where did you find it ?
  11. so it's a specific maxton for android issue ?
  12. maxthon 4.4.5.1000

    1. No.1MaxthonFan

      No.1MaxthonFan

      Ok, what is this all about? Is this a test and did I pass?

    2. -ody-

      -ody-

      I think you checked"recieve a notification when friends update their status", didn't you ? I just filled my status with my maxthon version lol

    3. No.1MaxthonFan

      No.1MaxthonFan

      LOL So I passed the test.

  13. sorry I can't help you abut this (didn't pay for netflix) but you may try to update your browser : http://forum.maxthon.com/forum.php?mod=viewthread&tid=15375&fromuid=410855
  14. Hi, and welcome here You may send a PM to Sasha who is in charge of translations : http://forum.maxthon.com/home.php?mod=space&uid=17577785&do=profile
  15. it works fine here, abp enabled too.. probably related to a filter, look into the list of block ads to find out which one is the culprit
  16. 7twenty replied at 2015-4-9 14:45 I still can use flash instead of html5 : maybe it's because I registered my settings in youtube long ago (logged with my google account) ? edit : my bad... it works because I watch youtube in retromode.:o by the way, @original poster : retromode is a workaround
  17. Oliver One replied at 2015-4-9 11:53 not sure if this works (don't want to enable html5 to test, in case I wouldn't be able to disable it again) : right click on video you are watching, "about the html5 player", click on that, then part way down on left of screen use defaut player it disables html5. or this : http://www.interleave-vr.com/youtube-proper-player.php
  18. A.S. replied at 2015-4-8 20:41 I forgot all about this, but I think i disabled html5 on youtube : https://www.youtube.com/html5?hl=en and I don't use neither youtube center nor another extension to disable html5..
  19. yes it's easy, as you said using the passport will do it : just sync all data you want to retrieve 13176 you may also want to keep another backup, just in case : all your data are stored on your HDD here : C:\Users\****\AppData\Roaming\Maxthon3 rename it to C:\Users\cathy\AppData\Roaming\Maxthon3sav and back again to C:\Users\cathy\AppData\Roaming\Maxthon3 if something goes wrong with the sync.
  20. are you sure first option (alwyas show icon in system tray) is checked in settings ? 13170
  21. MartinB replied at 2015-4-5 22:21 Hi, look, with the following statement the error-message is the same : no idea what it means, but you get it for some softs and not for others. and I don't get the message in retro mode.
  22. when do you get this message ? can you give us a link please ?
  23. I found several threads about this... http://forum.maxthon.com/forum.php?mod=viewthread&tid=13972&fromuid=410855 http://forum.maxthon.com/forum.php?mod=viewthread&tid=11454&fromuid=410855 did you do exactly what Furkanashvar told you to do in 2nd link ? if so, can a dev take a look into this please? besides : devs are on holydays, be patient til tuesday !