DARKSTORM

Members
  • Content Count

    249
  • Joined

  • Last visited

  • Days Won

    2

 Content Type 

Profiles

Forums

Release Notes

Bug Tracker

Help page

Help page-CN

Release Note5

Rules and recruitment

Everything posted by DARKSTORM

  1. As simple as what No.1MaxthonFan said, or you can use magic fill to save your username/email and password then set it to Auto so every time you visit that site, It will be filled up instantly, No time wasted through typing
  2. I would like to ask to improve MX4s performance and overall responsiveness Starting from opening a new tab because it takes some time to load new tab after some time opening the browser, Its responsiveness because after visiting some site then returning to some sites you need to type, It sometimes become unresponsive. Improve file type recognized by the video floatbar since this is the part Mozilla Firefox with IDM integration beats Mx because it supports more file types to be downloaded(Ex: Flash Games played can be detected by IDM on Mozilla and can be downloaded easily) Also, Can Magic Fill fill different accounts on one site by picking which should be filled?
  3. This is an old issue of mine if I remember correctly, Try a clean install(Delete Mx folder on Program Files)
  4. There are some sites that can hide their resources from resource sniffer, Example: Youtube , Else if they can be detected, They can't actually be downloaded because of their files being split in different sizes like videos in youtube from other websites. Already found quite many sites that has this kind of stuff... Off topic: Just noticed the ads on youtube player before you can play a video, Gotta find the adblock list again :L
  5. Actually, AdBLock Plus can't block ads manually but the moderators provide us rules for blocking almost any ads except for very few sites I can't remember already. I also checked kissanime.com because of the one mentioned above, Played one anime but the ads are actually blocked, only their hide buttons are visible. As for the heating of your hardware, It's because of the ram being used, More ram used, More processes work, That's where your laptop gives off hot air
  6. Site uses too much cookies, Got my desktop hang up in a minute
  7. QIK5L replied at 2015-2-17 08:56 Maxthon keeps changing my quick access background to the default one. So was hoping to replace the d ... Happened to me few months ago, Doesn't seem to happen now
  8. If you mean the one in your downloads, Maybe you can try opening Download Manager of Maxthon then switch to My Cloud tab then click on the one beside X (Refresh button).
  9. I'm with bloxxin, same thing also happens to me sometimes and need to force end it on the task manager, You can't even see it when it's unresponsive, You can only see through it by just peeking, It won't maximize if you click it
  10. Playing is laggy on the homepage for me
  11. Works Perfectly fine for me, even looked at the watch 3 times and no cookie problems... Do you have adobe flash player or you're using custom UA? Please restart your browser and try again
  12. Oliver One replied at 2015-2-3 14:50 Maybe your problem is the same http://forum.maxthon.com/forum.php?mod=redirect&goto=findpost&ptid=70 ... Thanks!!! The steps worked, Didn't think there was another one with the same issue as mine years ago...
  13. Download/Upload Speed(the one beside AdHunter) hasn't been working for months right now(Always 0.0KB/s), I haven't had the chance to report it. EDIT: title edited with more information (helps when searching!). - 7twenty
  14. No good! Page didn't reload but still messes up
  15. magg replied at 2015-1-7 08:39 Perform clean Maxthon instalation. Then try to follow the advice from this thread http://forum.max ... Uninstall then install? Moonpig.com works for me, And I always make use of Flash
  16. What are your download speeds?, Mine's 70-200kbps, I'm viewing it in ultra mode, won't play in retro
  17. Weird:L, Must be problem with connectivity, Have you guys tried Flash Player for Maxthon? It's in the thread around here, I remembered doing it before this happened. About the Floatbar, It doesn't really appear and IDM can't grab the video but I have some tricks to download from that site, Really good for downloading
  18. Try it a few more times, It happens most of the time for me. Try to notice if loading icon blinks
  19. QIK5L replied at 2015-1-6 13:16 I had to turn off ABP to get video to play using 4.4.4.600. 4.4.4.600 doesn't work for me, Updated and downgraded an hour ago, It crashes upon opening ABP or upon signing in , Tried 3 times, Still crashes
  20. Didn't work, Still the same as before. The link is http://www.anime4you.net/watch/detective-conan-movie-16-the-eleventh-striker-episode-1.html Remember, It also happened on google
  21. The Latest stable version seems to have problems displaying sites, I was watching a video and when I played it, the loading symbol blinks after a while then when I scroll down or up, The page is being scrambled then it reloads the page. And just now, I was searching in google and this also happened. 11277
  22. 7twenty replied at 2014-12-6 06:42 So the problem wasn't there on .2000, but returned in .3000? Did you use the same userdata betwee ... Yes, I did, I just installed it directly
  23. Issue's back on latest Mx4, tried downgrading to recent latest but still had the issue, Is there a permanent fix for this?
  24. I'm using Ice skin and this only happened once, The skin is cool so I will still use it and will see if it happens again