×

Give a tip

migel

Members
  • Posts

    116
  • Joined

  • Last visited

  • Days Won

    11

 Content Type 

Profiles

Forums

Release Notes

Bug Tracker

Help page

Help page-CN

Release Note5

Rules and recruitment

Release Note6

Posts posted by migel

  1. 6 hours ago, leeuniverse said:

    Spacing Issue.... BUG.  Install, 64bit, v2601.

    Many Tabs open, and there is this big space on the Right.
    This issue only occurs when there are so many tabs and the last tab is a "dropdown".
    Doesn't occur when the bar is simply filled up with tabs, ONLY when they go OVER the amount the bar can fit.

    k8NM2ef.png

    Hi,
    Win 10ENT x64 / Maxthon Portable v6.1.3.2601 (64-bit) 0429

    000.jpg

  2. 3 hours ago, MichaelC362 said:

    Nothing running permanently to clean caches & I've tried with plugins disabled & still get the same... been this way for a LONG time!

    I see this works ok for you... Need to know where download manager gets the icons from, Windows or Maxthon (reading after download finishes). If Windows, maybe compatibility issue with Windows 8.1.  For me, generally, download manager shows the user icon, so clearly nothing to do with downloaded file.

    Hi, I think the icons are for windows (because i have the same icons in all my win).
    My windows is 10ENT and i work with Portable Maxthon 6.1.3.2400 (64-bit) 0415.
    I do not think it is compatibility issue with Windows 8.1.
    Ιf you want you can try to make a new TEMPORARY user in windows 8.1 that you have and try from there.

    • Like 1
  3. On 4/16/2022 at 12:05 PM, MichaelC362 said:

    Hello!

    "- Fixed the issue that the download manager could not display the icon of the downloaded records"

    No, you haven't... most still NOT showing the correct icon:

    image.png.70c315b37b31d1f4399854c196b90c32.png

    Hi, I have some other problems but I do not have that prob.

    icons.jpg

    • Like 1
  4. 15 hours ago, Mhzayer said:

    Have you tried it without all extensions ?
    and have you tried it with a guest account ?

    Hi and thanks for your answer but i have try all methods without any result (I have said it many times, maybe also be a problem with the my "user data" folder).
    They also sent me and I tried the chromium 96 with which I did not have any problems, so there is poor memory management I think or something wrong in my "user data" folder, because also the YouTube problem continued in me (crash if i try to make shortcut).
    I wait try it the next version.

    • Like 1
  5. 4 hours ago, BugSir006 said:

    Hi migel, could you provide a video and the log file of this issue?

    To find the log file, you could open the folder "User Data" then find the folder "Log Files," try to reproduce this issue, record a video then send the latest log file to me. Thank you for your help! 

    log.jpg

    Hi, After various that have happened to me, I keep a backup from the "User Data" folder (which contains my profile), a while ago I restored my backup and everything is fine. The issue now is what has happened to my normal profile and I can not log in, what files may have got something? what to check?

    Thanks for your help.

  6. 4 hours ago, BugSir006 said:

    Hi Migel, they are different. Create shortcut: It will send the specific URL to desktop.

    QuickApp: It can send the main domain to desktop.

    Ηι, you have right I did not notice, exactly what I needed!

    Thanks!

    • Like 1
  7. Hi, the problems i have continued....

    Quote

     

    1. The memory error continued, crashed many times in one day.

     

    2. Open any YouTube video and try to make shortcut in desktop (right click in the tab etc...) and you will see maxthon sticks and then crashing without error report.

    3. If you finally manage to make shortcut from YouTube video and you click the shortcut goes in the central YouTube page and NOT in the video you chose.

    4. On 12/11/2021 at 8:56 AM, alexzhus said:

    We include video on any site. We include developer tools. Find the link to the video, select it with a double click LMB. We press RMB to copy, the developer tools hang tight, only closing the browser helps.

    5. And i find one new error (photo).

     

     

    Thanks for any help.

    Untit.jpg