×

Give a tip

migel

Members
  • Posts

    116
  • Joined

  • Last visited

  • Days Won

    11

 Content Type 

Profiles

Forums

Release Notes

Bug Tracker

Help page

Help page-CN

Release Note5

Rules and recruitment

Release Note6

Everything posted by migel

  1. Hi, new version notification works for the first time!
  2. Hi, Win 10ENT x64 / Maxthon Portable v6.1.3.2601 (64-bit) 0429
  3. Hi, I think the icons are for windows (because i have the same icons in all my win). My windows is 10ENT and i work with Portable Maxthon 6.1.3.2400 (64-bit) 0415. I do not think it is compatibility issue with Windows 8.1. Ιf you want you can try to make a new TEMPORARY user in windows 8.1 that you have and try from there.
  4. Hi, I have some other problems but I do not have that prob.
  5. Does not work on any site. bandicam 2022-04-07 14-07-56-527.mp4
  6. Hi, Right-click translation no longer works.
  7. Hi, i have problem with the shortcut icons in last portable version 6.1.3.2200. Until the v6.1.3.2100 the shortcut icons were corrected, ie each shortcut had the icon of each site, now all the shortcut icons have the maxthon icon. Thanks for any help.
  8. Hi, i have send before without solution, i wait for the next version to try.
  9. Hi and thanks for your answer but i have try all methods without any result (I have said it many times, maybe also be a problem with the my "user data" folder). They also sent me and I tried the chromium 96 with which I did not have any problems, so there is poor memory management I think or something wrong in my "user data" folder, because also the YouTube problem continued in me (crash if i try to make shortcut). I wait try it the next version.
  10. Thanks, I use portable only, but i have try installed version also with the same prob.
  11. Hi, the crashing's continued 2 times in one hour.
  12. I mean here (don't download), if downloaded i think plays with all players, i try Pot Player, Media Player Classic, Vlc etc.
  13. Hi, to me the video does not play and I have the package KLite Mega codec pack installed (i see white screen and i hear some sounds).
  14. Hi, After various that have happened to me, I keep a backup from the "User Data" folder (which contains my profile), a while ago I restored my backup and everything is fine. The issue now is what has happened to my normal profile and I can not log in, what files may have got something? what to check? Thanks for your help.
  15. A while ago Maxthon stopped for no reason for being logged in, and I do not have passwords etc. I try to log in to my profile but it does not log in. Is there any problem?
  16. Ηι, you have right I did not notice, exactly what I needed! Thanks!
  17. Hi, the problems i have continued.... Thanks for any help.