rick.lane

MX Master
  • Content Count

    373
  • Joined

  • Last visited

  • Days Won

    2

 Content Type 

Profiles

Forums

Release Notes

Bug Tracker

Help page

Help page-CN

Release Note5

Rules and recruitment

Release Note6

Posts posted by rick.lane


  1. 4 hours ago, Magdalene said:

    Can I install this 64 bit version over my 32 bit 6.0.0.2500 or do I need to do a clean install.

    I, too, have installed 2600 right over 2500 and it appears to work alright. I think that since the installation goes to the AppData\local folder rather than to a Program files or Program files (x86) folder it may not make a difference if it is 32 bit or 64 bit. Just my guess but it seems to perform as designed.

     


  2. I'm not sure what you consider "stable" but I haven't found anything "unstable" in any of the MX6 Alphas or beta. Where did you "see" that MX6 may not be "compatible" with MX5"? MX6 installs into a completely different folder than MX5 and can be installed and tested while still having MX5 installed and used as your main browser. And if you have a passport account, everything that you have saved into that account will be transferred to MX6 once you log-in. And the main difference between the 2 versions is that MX6 now uses the chromium core and is now compatible with Chrome extensions. However, as Magdalene has mentioned, though it is a stable browser, MX6 is still in beta (just out of alpha in the last couple of weeks) and is not yet complete with several features yet to be implemented. But please, alpha and beta in no way mean "unstable", as I think that term is way out of date. What you are looking for is a version that will be labeled as "final".

     


  3. On 6/1/2020 at 10:54 AM, pantantrollo said:

    "Do you want to allow this application to make changes to the device?"

    I guess it has to do with trying to set it as the default browser, which apparently there is no option to disable it

    That message appears when one is attempting to open an app or program as an Administrator and I don't believe it has anything to do with if the browser is the default or not. But the option to disable if it has been set as the default is in the Windows settings under Apps> Default Apps.


  4. I'm starting a new post so as not to be lost if I edit a previous post. Wilser, I have found that applying your "Alpha Tab Bar below The Bookmarks Bar" skin to Mx 5.1.0.1400 causes my Maxthon Multisearch to display improperly. It displays the proper results but it is only in the right hand side of the results window and can not be moved via the lower scroll bar or stretched by dragging. Using a single search such as Google or Bing results in a properly displayed search result, filling the whole window. Hope this screenshot helps explain the issue. Not sure why this happens only when I apply your skin. I discovered that the skin affects this because I was testing a newer 5.1 internal release and Multisearch worked fine right after installing. But after I decided it was okay to apply your skin, that's when I discovered this issue was still there. I can post some other screenshots if that helps with your being able to diagnose this issue. Thanks as always for your skin work.Maxthon Desktop with Multisearch.jpg


  5. On 4/18/2017 at 2:40 PM, BGFun said:

    I have tried. in 4.9 it always saved but for some reason MX5 isn't saving it. Maybe Maxthon needs to add a save button for saving changed setting. I notice when I make changes in 4.9 a message is dislpayed that changes were saved. I don't see that message in MX5 which leaves me wondering if they are being saved, so I exit out of settings and come back in to make sure anything I changed is actually saved. Thanks for the reply.

    After pasting in the new updated UA, uncheck the box to Use Customized User Agent and then check it again; the settings are saved message will appear at the top of the page


  6. 22 hours ago, Wilser said:

    I'll work on it after the maxthon team updates the core of mx5

    Chiming in with something that occurred to me and I see that there has been some recent activity on this thread. I was curious if you, Wilser, or anybody else knows if the folder and files used in these skins (start;UIHuge.dat;UIMain.dat) have significantly changed in their original form in these 5.1 versions such that using one of your skins (I like to use the Alpha-Tab Bar below the Bookmarks Bar one) by replacing these files with your modified files and folder might remove a new feature or something that I won't see if I use your skins? I haven't dug into these files and folder to know just what they do control so I'm just curious if these files and folder are updated in these new core versions, 5.1.0.x, which I have been testing for a few weeks now and that have now been released in beta to the forum, and subsequently will need to be updated for your skins. The skin I like to use appears to work fine for me in this latest beta, 5.1.0.1400, but I don't know if something new is being left out by using the old modified files and folder. As always, your skin work goes above and beyond and are greatly appreciated. Hopefully you are able to shed some light on this issue.


  7. Just updated  to skin version 1.0.1 with tabs below address bar. Works fine with new beta 1400. Though I have to admit, I haven't yet seen what you may have updated from 1.0.0 and 1.0.1. I did notice something I had not noticed before and that was that the External Tools icon is not appearing in the toolbar even though I have it checked and links added to it. So, I went back to the original UI.dat etc and checked to make sure that it wasn't your skin that caused that and it is missing even in the original, so I guess I should post that somewhere where it will be noticed. Your skin is not the culprit and I haven't found anything that it doesn't render correctly, so again, good job and Thanks.

     


  8. Thank you so much Wilser for also making a version with the tab bar below the Favorites and Address bar that I and Snow Leopard had requested. Works just fine with the new 1400 beta. Just to be clear and certain, these new skins are just cosmetic skins and I'm not missing some other changes to the menu or other modifications elsewhere that some earlier version skins that some others, maybe even you, had made earlier. I am not in need of any other changes/modifications but was just wondering as I do remember some other skins in earlier versions did modify other settings and menus. Good work and thanks again for addressing users requests.


  9. 8 hours ago, Wilser said:

    Thank you all again for the welcome. :) 

    @rick.lane @SnowLeopard Thanks for commenting and letting me know your wishes, but to make them come true, I would like to know the number of the skin they want with the eyelash bar at the bottom.

    @Magdalene Will be back, please be patient :wink:

    Wilser, thanks for replying. Right now, I am using a modified UIMain.dat that Tony, our other skins guy, made and posted to achieve the tab bar being below the address bar. I found that with this file mod, if I do turn on the Favorites bar, the tab bar appears between the Favorites bar and the address bar. It seems to work just fine for me right now. However, that is all it accomplishes (as that is all it was intended to accomplish) and it would be nice to be able to add it as an option (this mod is just for this with no option to turn it on or off as Tony intended) to any or all of your skins, especially if you include some other modifications in your skins. Your choice and option to do with your skins as you desire; just putting my 2 cents into the discussion and I am sure that I will more than appreciate whatever you come up with as this is not my strong point. Thanks again.


  10. Welcome back. I "Liked" them  so that the count will go up, but I won't be using any of them as the only skin change I would like is the tab bar able to be the bottom bar in the top group, below the address bar and the favorites bar (which I don't use anyway) and the last tool bar above the content window. I'm sure that when you get enough "likes" and go ahead with this project, that you will be able to incorporate something along those lines down the road. Good work nonetheless. Thanks.

    • Like 1

  11. still does not work in french language : it still deletes all content (latest maxthon version 4.4.8.1000)

    English language here, same maxthon version. Same problem and it's been around for some time now. I use the spell check to see what to change then change it manually as I lose everything if I click to change. This is getting to be a drag because I am such a sloppy typer and have to make corrections all of the time.


  12. I have IE11 installed on my computer. However, many sites I have tried retro mode with display a message that says I am using an older version of IE no longer supported by that site and that I should update to a newer version of IE, and suggest IE9 or newer. One even thought I was using IE6. But as I said, I have IE11 installed and no trace of any older IE versions. Could this be a user agent issue? I have what I believe is the latest UA copied from this forum and I don't see any reference to IE in that UA string. Any advice as to how to get Maxthon to use IE11 and to show sites that I am using IE11 when I go into retro mode? Thanks.

     

    Oh, and it is 5:54 P.M. where I am posting this, and Maxthon is still telling me it is 12:54A.M. Would really like to get this time zone problem solved soon.