×

Give a tip

BugMiss006

Vice Admin
  • Posts

    1,267
  • Joined

  • Last visited

  • Days Won

    62

 Content Type 

Profiles

Forums

Release Notes

Bug Tracker

Help page

Help page-CN

Release Note5

Rules and recruitment

Release Note6

Bug Comments posted by BugMiss006

  1. Sorry for delaying the reply, and I don't know whether this question has been solved. If you see this page again, could you please update the current situation? If it's still pening, we hope you can send related screenshot so that we can identify the cause easily.

    Besides, you meet this problem for all websites, or only Maxthon now's page?

  2. This issue can't duplicate, Maslobojik. Meanwhile, it also can't duplicate on most computers.

    We suggest: download a portable version of 4.9.3.1000 and install in a different disk.

    (For example, if you installed installation version of 4.9.3.1000 in C disk, you can install portable version of 4.9.3.1000 in D disk.)

    Then duplicate the issue in portable version, meanwhile open windows system task manager, check the CPU occupation and RAM occupation. It would be better to take a screenshot and share with us.

    Thanks Maslobojik and looking forward to your reply.:)

  3. 18 hours ago, jspatenka said:

    Hello Maxthon team

    I have the same issue as the described above. After I upgraded from 4.4.x to the latest version 4.9.x, I can't login into Maxthon Passport. Upgrade from 4.4.x to 4.9.x was a clean instalation.

    I am able to login into http://my.maxthon.com/, but I am not able to login into my Maxthon 4.9.x Passport.

    With Maxthon browser version 4.4.x I can login into Passport account without any issues.

    Do you know what could be the problem?

    Thanks and Regards

    Jan

     

    Appologies for double-post but I just found out that I am able to login with my phone number on MX browser 4.9.x, but I can't login with my email. Does it help solving this issue?\

    I checked my settings on http://my.maxthon.com/ and email I am using to login into my Passport account is valid and verified.

    Regards

    Jan

     

    Hello, Jspatenka, don't worry.

    Please private message me your UID and your account email, then I will try to check and solve it.

    Thanks and wait your message.

  4. On 7/8/2016 at 7:16 AM, Maslobojik said:

    So...
    Now it's work fine.

    What I did:

    I was launched google maps under retro mode. All good. Reload in Ultra mode. All in freezes.Then again reload in retro mode and close tab. Press Button of Open Last closed tab. Opened Google Maps again in retro mode. But page was like as your browser is too old, use new browser. I reload this page in Ultra mode and can see Google maps with fast speed, no freezes.

    Sorry for this convenience. I already sent it to test team. Waiting for testing result