×

Give a tip

gazumba

Members
  • Posts

    35
  • Joined

  • Last visited

  • Days Won

    2

 Content Type 

Profiles

Forums

Release Notes

Bug Tracker

Help page

Help page-CN

Release Note5

Rules and recruitment

Release Note6

Posts posted by gazumba

  1. 19 hours ago, Alpha07 said:

    In my case, I am running Version 6.1.2.2200 (64-bit) 0730. I have some extensions running. I will try running without them and see if this happens to me. Like I said, this is not that frequent for me. 

    In regards to extensions, I believe there must be some memory optimization for this extensions right?

    https://www.nikse.dk/subtitleedit/online#

    Thanks.

    23 hours ago, BugSir006 said:

    Hi gazumba, could you provide us the specific URL of this issue?

    Hi,

    https://www.nikse.dk/subtitleedit/online#

    Thanks

  2. 32 minutes ago, gazumba said:

    Same here. After 30 minutes (not sure) the page freezes and MX6 needs to click over another tab to back normal. I will try without any other tab (just one tab in any site) and verify the time MX6 freezes approximately. But it is happening before 2100 release.

    After 33 minutes and just one tab MX6 runs fine. I will try more time asap.

    • Thanks 1
  3. 15 hours ago, skidude1758732 said:

    1.Mx6 all versions used so far seem to freeze up the current tab if the PC is left unused for a length of time. When I come back to continue browsing the tab page is totally unresponsive and mouse gestures and keyboard shortcuts are inoperative. I have to click to open a new tab to unfreeze the tab.

    2. My Startup page is last session. Sometimes, often even, this startup does not happen. It starts instead with a new tab which is sometimes frozen as in 1. above.

    3. The previous session never seems to be complete with only a few links showing  not the complete list. I liked the Mx5 previous session better as this seemed to add incrementally all the previous sessions instead of having to dig into earlier sessions or History.

     

    Same here. After 30 minutes (not sure) the page freezes and MX6 needs to click over another tab to back normal. I will try without any other tab (just one tab in any site) and verify the time MX6 freezes approximately. But it is happening before 2100 release.

    • Like 1
  4. 6 hours ago, BugSir009 said:

    Hi observer, can we have your uid so that we could check for you?

    Hi gazumba, could you kindly provide us with your uid so that we could check for you?

    gazumba3233864

    Thanks in advance! Note that after I restored from Passkeeper server, my PWs are running fine. So, it is not necessarely restore again. Just verify why the PW was not loaded.

    • Thanks 1
  5. On 5/2/2021 at 5:56 AM, observer said:

    I installed Version 6.1.2.1000(64-bit) 0430 and all my passwords disappeared. I logged in the web version of Passkeeper. It says, I have 12 saved passwords (from more than 700) and "Latest edit:2020-06-21 21:11 ". I tried to restore from backup. First time I recieved a message that restore failed. On any subsequent attempts nothing is happened.

    Passkeeper_20215285449.png

    Maxthon U+_20215285726.png

     

    P.S. I restored from 30.04.2021 in Mx6.1.2.900 (last picture). All yesterday's backups were broken. 

    Maxthon Snap20210502120526.png

    Same here! I had to restore a backup from Maxthon servers!

    • Sad 1