×

Give a tip

AleksOD

Members
  • Content Count

    10
  • Joined

  • Last visited

 Content Type 

Profiles

Forums

Release Notes

Bug Tracker

Help page

Help page-CN

Release Note5

Rules and recruitment

Release Note6

Everything posted by AleksOD

  1. I actually have already manually set it as my default browser via Windows 10 settings, yet this is still happening. I also cannot find the "set as default" setting in MX6...
  2. When I launch MX6 for the first time after the browser restart, the typical Windows 10 security prompt appears asking to allow or deny MX6 making changes to my computer. I allowed the browser on my home computer, so it stopped asking, but on my work computer I keep denying it, as I do not have rights to press "Yes". This doesn't happen with other Chromium-based browsers: as far as I can remember, such prompt only showed up once during Google Chrome installation, after which it didn't appear again, even when I had pressed "No".
  3. Steps to reproduce: Have a browser profile that is not signed into Maxthon Cloud. Go to Settings -> General -> Nickname and avatar. Change the profile picture and press OK. Desired effect: the profile picture is changed. Actual effect: all browser instances crash. Experienced on: Windows 10.
  4. Maxthon Cloud page uses Flash for avatar upload, which is disabled by default on Chromium-based browsers, including MX6 (see attached screenshot). Please, update the page to use Flash-free solutions.