Leaderboard

Popular Content

Showing content with the highest reputation since 04/26/2015 in Bugs

  1. This thread has been reposted here on the new Forum. The strings posted above were originally posted by me on another thread and then reposted by Magg. The latest UA Strings are here with the latest stable and beta browser versions included. I repost them again from another thread. Again I repeat they were originally created and written by Imanerd (so he can get the deserved credit) and just updated by me for the various Windows and NT versions.
    4 points
  2. Okay I have been using 4.9.3.1000 for couple weeks now.. and it is horrible all around. I am using it on a laptop with Windows 8.1 installed. I was using whatever version there was since last December. I never bothered with any updates till now. Everything had been running smoothly and perfectly, Maxthon was my only browser I would use. Video playback for youtube or any streaming sites were flawless! I could have multiple tabs open, one with youtube playing, one with my email open and one for searching. Everything would be working harmoniously. Now, nothing works right! Videos whe
    3 points
  3. This is a basic troubleshooting guide for users to try and find the cause of issues. Following the guide should allow you to hopefully fix the issue, or at least figure out the source that is causing it so that when posting on the forum users have more information available to offer help. 1 /Are you running the latest version of Maxthon? Check the forum for any new releases and update/reinstall. Most issues will generally be resolved in new builds, or just by the reinstall process. Also ensure you have the latest version of Flash and any other plugins you might be using. If an
    3 points
  4. Mx5. 0 The worst DESIGN for Android I hate it, I prefer Mx4 Design and why I was hate of other Webbrowsers for Android because of Max4. 0 had User interface differ them but now Mx5.0 has UI like them too so i hate Mx5. 0 for Android too furthermore it constantly exits auto unwanted No supports Favourites suync like Max4. 0 I have not any access to my favorites at all too Also Mx5 no any supports Native languages too, what a pity for all suffering for translation Maxthon 4.0 for Android!!!! Totally can say Mx 5.0 is not user friendly like Mx4. 0 thought it has new features bu
    2 points
  5. Terrible this new version 5.0 on windows 7 64 bits (4 ram, corei5, nvidia). Top bar very hight. The versio 5.0 on windows 7 64 bits (when i browsing...dessapear magicly without crash) In mega.nz or other web site, the download box not appear Many web site not compatible The video option for download (always in previous version) not appear . The number phone ? really ? for what ? it's ridiculius. Uninstalling.... I come back the previos version.
    1 point
  6. Hello!How to export passwords and logins Maxthon? Or what version of the browser has this option?
    1 point
  7. Just upgraded to 4.9.4.2000 a couple of days ago. On Win 10. Each time i launch it i get a windows message asking if i want to allow this app to make changes to my computer. I upgrades because i had been getting unsupporeted browser messages on multiple websites. I am still getting some, not as many but Yahoo Mail has been consistent since before and now after that upgrade. You’re seeing Basic Mail because you’re using an unsupported Internet browser. Upgrade your browser for the full Yahoo experience. Don't show this again. I also note that when i X out the browse
    1 point
  8. So everything was working fine with my Maxthon 4.9.3.1000. Then I stumbled upon --- "HEY! There's a new Maxthon 4.9.4.2000. I think I'll check it out." I tried it. It appeared to be slow ... inferior to 4.9.3.1000. AND I noticed Adblock Plus was not blocking ads. I checked the settings and it appeared to be very much ON. I just didn't see the usual blocking count down at the bottom of my screen. And I was seeing ads that normally don't show up. Consequently, the full rendering activity of pages take longer before circling indicator on the tabs eventually stops. I then uninstalle
    1 point
  9. There are no text on Maxthon main web pages: http://cs.maxthon.com/ http://fr.maxthon.com/
    1 point
  10. When clicking on translate icon, I am redirected to translate.google.cn site which is completely chinese. Not really convenient for users outside China. And I cannot change this in options.. MX5.0.1.1200
    1 point
  11. Just "upgraded" from 4.4.x.x to 4.9.3.1000 and noticed a very nasty behavior. My GPU (Radeon HD5850) starts running at full core and memory clock speeds just when I launch maxthon 4.9 (even when displaying only mx://last-visit/ page and nothing else). This makes the fans go loud and surely increases power consumption. When I use a 2-monitor setup the clocks remain at max speeds until I shut down Maxthon. When using just 1 monitor the clocks may go back to low speeds after like 10 seconds of inactivity but then any simple action like scrolling any page just a bit causes the clocks to go max aga
    1 point
  12. I use two Samsung 24" monitors and I'm running Display Fusion Pro 7.3.4 which is current (I've been using 2 monitors and DisplayFusion since Jan 2011). I'm using Windows 7 64-bit Ultimate SP1. The issues I am describing below have never occured since October 2014 when I first started using Maxthon. Issue 1: I updated my Maxthon today to the current version and it automatically selected the Maxthon start page. However, when I closed it and reopened it later, all I see is a blank white screen; which I am guessing is some portion of the Maxthon start page. I can't see the sidebar either.
    1 point
  13. Last session tabs open in reverse order. Hence I open last session twice each time I open the browser.
    1 point
  14. MX 5 removed all my favorites from the favorites bar and wont let me put them back. It even removed them from Infobox. I hope they get to a final release soon. Until then I'm staying with 4.9.3.1000. Also the Android Mobile version looks more likethe Opera Browser. As it stands now MX 5 looks like crap.
    1 point
  15. Some issues I continue findind on 4.9 track: - magic fill only fills some of the entries, but not all - Snap can't be associated to CTRL-F1 (or just CTRL-F1 shortcut not working) - Find in page Freezes almost every time I try to use (and need to kill maxthon from task manager) On the other hand, PLEASE! go back to some key features: - split screen - developer tools on both retro and ultra mode Also I miss more frequent updates, where some minor bugs were corrected very fast. Is Maxthon still a live project? I see more focus on "search de maxth
    1 point
  16. Hello, Maxthon usage gets higher and higher with every upgrade. Why is it so? Attached RAM usage of the browser with only one opened tab: mx://last-visit/ and nothing more opened. Regards, Alex.
    1 point
  17. http://tula.nix.ru/autocatalog/mouse_defender/Defender-Wireless-Laser-Mouse-Magnifico-MB-535-Nano-RTL-USB-6btn-plus-Roll-bespr-52535_180829.html# works properly in 4.4 versions.
    1 point