×

Give a tip

Leaderboard

Popular Content

Showing content with the highest reputation on 06/22/2017 in all areas

  1. Thanks for your quick response. Don't know what you did, but re-downloading the file and applying the extracted files solves this issue! Thank you very much.
    1 point
  2. Just "upgraded" from 4.4.x.x to 4.9.3.1000 and noticed a very nasty behavior. My GPU (Radeon HD5850) starts running at full core and memory clock speeds just when I launch maxthon 4.9 (even when displaying only mx://last-visit/ page and nothing else). This makes the fans go loud and surely increases power consumption. When I use a 2-monitor setup the clocks remain at max speeds until I shut down Maxthon. When using just 1 monitor the clocks may go back to low speeds after like 10 seconds of inactivity but then any simple action like scrolling any page just a bit causes the clocks to go max again. (I have disabled smooth scrolling if that matters). This problem made me try mx5, it's somewhat better there - clocks go back to regular low speeds after just 1 second, those short spikes aren't as bad but still Maxthon 4.4 was way better. Is there any way to simply disable hardware acceleration in Mx4.9 or Mx5 ?
    1 point