• Sign in to follow this  

    launching 4.9.4.2000


    OldShoes

    Just upgraded to 4.9.4.2000 a couple of days ago.  On Win 10.  Each time i launch it i get a windows message asking if i want to allow this app to make changes to my computer.

    I upgrades because i had been getting unsupporeted browser messages on multiple websites. I am still getting some, not as many but Yahoo Mail has been consistent since before and now after that upgrade.

    You’re seeing Basic Mail because you’re using an unsupported Internet browser. Upgrade your browser for the full Yahoo experience.

    Don't show this again.

     

    I also note that when i X out the browser is takes about a minute before it closes.

     

    Sign in to follow this  


    User Feedback

    Recommended Comments

    Hi there, I'm sorry for bringing so much inconvenience. Could you please attach some screenshots for your problems? because I couldn't replicate your problems and screenshots will help us identify the cause ASAP.

    Regards!

    Jelly

    Share this comment


    Link to comment
    Share on other sites

  • Pending = We are still working on this report.

    Solved = The issue has been fixed and the resolution will be available in the recent version.

    Closed = Feedback or opinion better posted on our forum for discussion.