• IP not changing when using Socks5

    • Solved

    When I'm trying to use one of my Socks5 proxies, I'll go to check to see if the proxy is working or not and it shows my home ip. I tried on multiple 'whats my ip' websites. The proxy info that I'm typing in is correct too.


    User Feedback

    Recommended Comments

    Just did a test using a random socks5 proxy. Seems to be working.

    Test the same with a portable version of Maxthon and see if anything changes.

    You say "my", does that mean one you've setup? If so, you may need to check your settings.

    Also make sure that you have actually selected and enabled the correct proxy - there should be a tick to the left of the name in the settings page. And make sure you select the correct type from the dropdown when adding (socks5/4/HTTP etc)

    NOTE: the below is the proxy IP, not mine!

    Link to comment
    Share on other sites

  • Pending = We are still working on this report.

    Solved = The issue has been fixed and the resolution will be available in the recent version.

    Closed = Feedback or opinion better posted on our forum for discussion.