Archived

This topic is now archived and is closed to further replies.

Hohla

Не работают вкладки в облаке

30 posts in this topic

Установил на четыре устройства: два PC, телефон и планшет Anroid. На всех один аккаунт. В паспорте все девайсы видны (активны с зелеными галочками). При нажатии «Вкладки в облаке» предлагает залогиниться в МаксонПаспорте (please login to your Maxthon Passport account).

Пробовал заводить другой аккаунт, отключать и включать «мои вкладки в облаке». Чистил куки, истории закачек. Ничего не помогает. Зато при отправке отдельной вкладки (ссылки) в облако предлагает список всех моих устройств и благополучно пересылает.

Подскажите плз, в чем может быть дело. Версия 4.2.1.100, на андройдах тоже самые свежие версии.

Share this post


Link to post
Share on other sites

Если Вы имеете в виду синхронизацию в параметрах аккаунта максона, то там я синхронизировал все (см вложение). Подскажите, может быть что-то упустил?

post-15035610-1431511564107_thumb.png

Share this post


Link to post
Share on other sites

Прикрепляю скринкасты всех настроек на всякий случай:

на третьем снимке видно, что при попытке открытия вкладок других устройств, выдается просьба о логине в паспорте,

на втором снимке видно, что в паспорте полно залогиненых устройств онлайн.

post-15035610-1431511564405_thumb.png

post-15035610-14315115646175_thumb.png

post-15035610-14315115725866_thumb.png

Share this post


Link to post
Share on other sites

Hohla replied at 2014-1-11 09:26 back.gif

Прикрепляю скринкасты всех настроек на всякий случай: ...

Похоже на баг.

У меня сейчас выдает, что не может синхронизировать вкладки с других устройств.

Может облако поломалось :)

Share this post


Link to post
Share on other sites

:(

5905

Win8.1, M4.2.1.1000

5906

Nexus 7, M4.1.5.2000

5907

Win 7, M4.2.0.3100

5908

post-7385961-14315115742085_thumb.jpg

post-7385961-1431511574227_thumb.jpg

post-7385961-14315115742608_thumb.png

post-7385961-14315115744397_thumb.png

Share this post


Link to post
Share on other sites

Такая же проблема, на 3-х устройствах, на которых Maxthon установлен примерно пару месяцев все нормально - вкладки со всех устройств в каждом браузере видны. А на четвертом, на который поставил недели 2 назад как раз такая проблема - вкладки с него не видны, а на нем при попытке посмотреть вкладки в облаке просит залогинится в аккаунт. Отправка файлов и ссылок в облако работает при этом нормально.

Share this post


Link to post
Share on other sites

Я регистрировал свой аккаунт года полтора назад. Потом длительное время им не пользовался. На днях попытался вернуться на Максон, и вот результат ...

Как считаете, куда можно обратиться с данной проблемой?

Китайским не владею :).

Share this post


Link to post
Share on other sites

Hohla replied at 2014-1-12 09:48 back.gif

Я регистрировал свой аккаунт года полтора назад. Потом ...

Вы можете видеть в моих снимков экрана, что у меня нет проблемы, даже с использованием различных версий на моем ноутбуке и ПК.

Я предлагаю проблема еще где.

You can see in my screen shots that I have no problem, even using different versions on my laptop and PC.

I suggest the problem is else where.

Share this post


Link to post
Share on other sites

Вопрос остается открытым

Share this post


Link to post
Share on other sites

Поддерживаю, поставил на виртуалке последний билд, залогинился, избранное, пароли, расширения - все синхронизировалось, а вкладки в облаке не работают, предлагает залогинится.

To use your Cloud (to push and pull files and tabs from other devices), please login to your Maxthon Passport account.

Share this post


Link to post
Share on other sites

И дело скорее всего не в билдах, поскольку не синхронизируются они как под Виндой, так и между аандройдами.

Может быть обратиться к разработчикам?

Только вот в китайском я не силен.

Share this post


Link to post
Share on other sites

Hohla replied at 2014-1-12 11:36 back.gif

Вопрос остается открытым

Мы переслали ваш вопрос разработчикам.

Share this post


Link to post
Share on other sites

Огромное спасибо.

Пробежался вчера по англоязычному форуму, там встречается данная проблема. Но корректного решения никто не предложил. И почему-то нет возможности оставлять на нем сообщения.

Share this post


Link to post
Share on other sites

Hohla replied at 2014-1-13 20:43 back.gif

Огромное спасибо.

Пробежался вчера по англоязычному ...

Все исправлено :)

Share this post


Link to post
Share on other sites

SashaNikolaeva здравствуйте! а другие топики вы тоже читаете? а то тм полно нерешенных багов ((

Share this post


Link to post
Share on other sites

EatMe3000 replied at 2014-1-14 11:36 back.gif

SashaNikolaeva здравствуйте! а другие топики вы тоже читаете? ...

Все читаю, но не всегда все возможно быстро исправить. Приоритет отдается багам в Облаке.

Share this post


Link to post
Share on other sites

SashaNikolaeva replied at 2014-1-14 10:51 back.gif

Все исправлено

Вы имеете ввиду возможность постить в англ. ветке?

Share this post


Link to post
Share on other sites

Hohla replied at 2014-1-14 22:08 back.gif

Вы имеете ввиду возможность постить в англ. ветке?

Нет, я говорю о проблеме с вкладками в Облаке :)

Share this post


Link to post
Share on other sites

Каким образом она решена? Пожалуйста укажите на способ решения. У меня пока ничего не заработало.

Share this post


Link to post
Share on other sites

Народ, эта дрянь так и не работает до сих пор. Только сегодня установил, зарегился, начал юзать на 4 девайсах и нате. Купился на детский обман.

Эх...Пичялько :'(

Share this post


Link to post
Share on other sites

А панель быстрого доступа у мобильных устройств не синхронизируется?

Share this post


Link to post
Share on other sites

Menog replied at 2014-1-17 07:11 back.gif

А панель быстрого доступа у мобильных устройств не син ...

Пока нет.

Но обещали сделать.

Share this post


Link to post
Share on other sites

Судя по незначительному количеству обращений у основного количества пользователей вкладки синхронизируются. Все таки интересно узнать причину сбоя, видимо она индивидуальна. Провайдер, файервол отпадают, т.к. пробовал коннектиться как через wifi, так и через 3G. Тем более "онлайн история" и "отправка в облако" работают на всех девайсах. Принцип обмена думаю там такой же как и при синхронизации вкладок.

Так где же собака порылась?

Share this post


Link to post
Share on other sites

Все заработало. Огромное спасибо службе поддержки.

Share this post


Link to post
Share on other sites

Так вот как это работает?! теперь тоже пользуюсь.

Share this post


Link to post
Share on other sites

"Cannot sync any tabs from other devices." - это только у меня или еще у кого?

Share this post


Link to post
Share on other sites

samuil_74 replied at 2014-1-25 17:56 back.gif

"Cannot sync any tabs from other devices." - это только у меня или еще у ког ...

У меня тоже такая фигня.

Share this post


Link to post
Share on other sites

Исправили.

В общем понятно, у них периодически чего-то случается, они фиксят. Наверное не стоит каждый раз как-то больно реагировать.

Share this post


Link to post
Share on other sites

На рабочем компе имею следующий расклад:

вкладка в облаке-"Cannot sync any tabs from other devices."

невозможно загружать файл в облако

невозможно отправить файл в облако (на другой девайс).

Не видно содержимого моего облака

нельзя послать вкладку и т.д.

Причём Комп виден в паспорте в device management, но зеленой галки активности на нём НЕТ. Быстрый доступ не синхронизируется.

! Инет через прокси, порт 3128, остальные закрыты.

Из-за этого? Для "облачности" нужен 80?

(на других компах всё с облаками ОК)

Share this post


Link to post
Share on other sites