Archived

This topic is now archived and is closed to further replies.

Dead_Dad

Проблема с переносом слов

20 posts in this topic

Иногда слова переносятся, в том числе по одному символу. В предыдущей версии такого не было. Как дела в бете и в курсе ли разрабы? =)

Share this post


Link to post
Share on other sites

Скрин бы сделал.

И неясно про какую версию ты говоришь - 4.2.0.4000?

Share this post


Link to post
Share on other sites

fOrTune® replied at 2013-12-23 17:49 back.gif

Скрин бы сделал.

И неясно про какую версию ты говоришь ...

image.png

а версия, в шапке поста

Share this post


Link to post
Share on other sites

YuS_2 replied at 2013-12-27 09:15 back.gif

а версия, в шапке поста

Не факт! В шапке моего поста видишь какая версия? а на самом деле у меня 4.1.2.4000

Share this post


Link to post
Share on other sites

4.2.1.1000 Некорректный перенос слов!! Поддерживаю Dead_Dad.

6267

post-30276583-14315116178172_thumb.png

Share this post


Link to post
Share on other sites

+100!

Постоянно переносит по одной букве на след.строку. Проверял те же страницы в Хроме и IE, все нормально.

Share this post


Link to post
Share on other sites

Неужели им сложно это исправить или это только баг в русской версии и они не видят это?

Share this post


Link to post
Share on other sites

vasbez replied at 2014-3-3 01:33 back.gif

Неужели им сложно это исправить или это только баг в ру ...

Этот баг в любой версии проявляется, а причины его неустранения... это вопрос.

Share this post


Link to post
Share on other sites

+1. Тоже наблюдаю... на трех разных компах, на разные аккаунты...

Share this post


Link to post
Share on other sites

Есть мнение, что наши китайские друзья послушали Фурсенку. Такая инициатива действительно им вводилась и даже возможно теоретически действует) Надо б до них донести, что носители языка такую "норму" не приемлют =)

Share this post


Link to post
Share on other sites

Движок "ультра". В ретро-режиме всё пристойно.

Share this post


Link to post
Share on other sites

Версия уже 4.4.2.800, а проблема всё ещё осталась. Интересно, будут ли с ней что-то делать? Может, отписать в общую поддержку, а не в русскоязычный раздел?

Share this post


Link to post
Share on other sites

fOrTune® replied at 2013-12-23 03:49 back.gif

Скрин бы сделал.

И неясно про какую версию ты говоришь ...

В 4.4.1.1000 такое было. В 4.4.1.2000 осталось.

Share this post


Link to post
Share on other sites

это от шрифтов зависит, поменяйте шрифт, кажется Consolas корректно работает, если не ошибаюсь; впрочем, их много, поэксперементируйте :D

похоже я заблуждался, перепробовал многие, так или иначе, но баг появляется..

Share this post


Link to post
Share on other sites

Кто-нибудь в курсе, проблему переносов вообще собираются решать или до русского языка в режиме ультра никому из разработчиков нет дела? Полистал я инглишную википедию, не заметил ни одного неправильного переноса.

Share this post


Link to post
Share on other sites