Perplexer

Disable popup button for translating selected text

3 posts in this topic

I'm having no luck finding the option to disable the popup button for translate after I select a line of non-English text on a website. Can anyone tell me where I can disable that, if it is possible? Thanks.

1 person likes this

Share this post


Link to post
Share on other sites

Click the small arrow next to the Translator button on the extensions bar, Click "settings".

2 people like this

Share this post


Link to post
Share on other sites