raptorek

confirmed Critical problem with printing in ultra mode

10 posts in this topic

This is not new problem, I fight with them many last versions (included newest Beta) but nothing help.

For example I try print https://www.google.pl/ site. Print window is working but cannot chose printer, and cursor work with no end.

1.jpg

Computer is working on Windows 7 Professional

Maxthon v5.2.7.2000 with no Adds, clear installation (I removed Maxthon5 folder from my user ...\appdata\roaming folder before installation)

This situation I have now on many, many computers. Its not problem my machine or my system.

 

Share this post


Link to post
Share on other sites

Posted (edited)

Look please at screenshots below. I put here only few from many more.

Different MX versions, different systems (7 Pro, servers: 2008, 2012, 2016), domains and no domains, dual CPU and single CPU, with logged mx users and only guests - everything is not important. Everywhere printing not working, but I have few computers (only few!) where this problem not exist and print window working fine.

2.jpg

3.jpg

4.jpg

5.jpg

6.jpg

And ALWAYS NOT work checking new version (look at second screenshot)...

 

 

Edited by raptorek

Share this post


Link to post
Share on other sites
34 minutes ago, DJ2013 said:

Sorry,

wysłane zostało do "DJ2013" nie wiem dlaczego ale nie jestem MTX- Programista tylko prywatna osoba 

Pozdrawiam 

Nie wiem czy dobrze rozumiem. Mój post trafił do prywatnej osoby? To w ogóle możliwe na forum? Widać go na głównej liście forum.

Pozdrawiam

Share this post


Link to post
Share on other sites

Hi there, can we check this issue via TeamViewer?

Share this post


Link to post
Share on other sites

Yes, of course. I made new computer now, Its working all time. You can connect anytime, no one work on this computer and You can do everything what you need.

Its possible to send You private message here?

Share this post


Link to post
Share on other sites

Posted (edited)

Check please two problems:

1. Printing (it's most important now)

2. Checking new version (everytime MX say "you have last version" even on old versions) - If you have time :) because it is minor problem.

Edited by raptorek

Share this post


Link to post
Share on other sites

Hi raptorek, thank you for your reply. I will contact you on tomorrow~

Share this post


Link to post
Share on other sites

Posted (edited)

Yes! Yes! I found! :)

Problem is Polish language! When I change to English and restart MX print window work fine, but when I return to Polish language window not work.

You can try on Your computer. Print in Polish looks like "Drukuj" 

Now - I hope - You can fix it!

Edited by raptorek

Share this post


Link to post
Share on other sites

Thank you for your help! Confirmed. 

Share this post


Link to post
Share on other sites