Archived

This topic is now archived and is closed to further replies.

Ices_Eyes

Mobile version and new outlook beta

11 posts in this topic

Microsoft is activating to all users the new beta version of outlook mail site. With Maxthon mobile, on mobile site, the site is completely broken. If you open a mail you got just a blank page. Sidebar menu is not working. And many other problems, like extremely slowness. 

1 person likes this

Share this post


Link to post
Share on other sites
2 hours ago, Ices_Eyes said:

Microsoft is activating to all users the new beta version of outlook mail site. With Maxthon mobile, on mobile site, the site is completely broken. If you open a mail you got just a blank page. Sidebar menu is not working. And many other problems, like extremely slowness. 

Hi there, could you let me know the specific version and device info?

1 person likes this

Share this post


Link to post
Share on other sites

Maxthon Mobile MX5 ver,5.2.3.3242

Device: Huawei P20 EMUI 9.0

1 person likes this

Share this post


Link to post
Share on other sites

Hi there, I tried to test but cannot confirm. 

QQ图片20190524143139.jpg

 

1 person likes this

Share this post


Link to post
Share on other sites

That's the old working version... Switch on the switch at the top of the list with "try the beta" label

1 person likes this

Share this post


Link to post
Share on other sites

Hi there,

I tried the beta.

test.jpg

1 person likes this

Share this post


Link to post
Share on other sites

Have you tried to open also an email? If it is working for you I will try to reinstall maxthon to see if mayby this is the problem...

Share this post


Link to post
Share on other sites

Hi there, I tried to register a new email address for testing. The email can be edited.

QQ图片20190531112837.jpgQQ图片20190531112842.jpg

1 person likes this

Share this post


Link to post
Share on other sites

Ok. Tried to un install and reinstall the app ant to clear cache and all data, but still not working, same behavior :(

1 person likes this

Share this post


Link to post
Share on other sites
On 6/1/2019 at 1:49 PM, Ices_Eyes said:

Ok. Tried to un install and reinstall the app ant to clear cache and all data, but still not working, same behavior :(

Hi there, could you provide an operating video?

Share this post


Link to post
Share on other sites

Will send it to you by pm :)

Share this post


Link to post
Share on other sites