Toros

The status bar disappears when you change the browser language.

18 posts in this topic

26GZbj.png

Hello friends;
Maxthon I'm using the latest version.
As you can see in the picture above, the status bar is normal when the browser language is English.
But as you can see in the picture below, when the language of the browser is in Turkish, the sound and the magnifier in the status bar are lost.

grmoa3.png 

I think this was a mistake.
What should I do.
Thanks to the friends who will help.

2 people like this

Share this post


Link to post
Share on other sites

Hi Toros,

The picture cannot load properly, I tried to test but cannot confirm this issue, could you let me know the version number of your browser?

2 people like this

Share this post


Link to post
Share on other sites

Posted (edited)

DYn53m.png
Hello friends;
Maxthon I'm using the latest version.
As you can see in the picture above, the status bar is normal when the browser language is English.
But as you can see in the picture below, when the language of the browser is in Turkish, the sound and the magnifier in the status bar are lost.

GmL4BN.png

As shown in the picture below. Status bar, zoom and Global Mute marked
k9V87m.png

Thank you  BugSir006

Edited by Toros
Versions I use: Maxthon Browser         V 5.2.7.2000 Maxthon Browser         V 5.3.8.700 Beta 
2 people like this

Share this post


Link to post
Share on other sites
15 minutes ago, Toros said:

Versions I use:
Maxthon Browser         V 5.2.7.2000
Maxthon Browser         V 5.3.8.700 Beta 
Interested and BugSir006 Thank you.

 

1 person likes this

Share this post


Link to post
Share on other sites

The status bar can be reset by going to Menu>Skins>Status Bar and then check the boxes for the items you want displayed. Not sure why they go away when you switch languages but I experience these items gone from time to time but unfortunately I wasn't paying close enough attention to determine what I did to make them become unchecked.

1 person likes this

Share this post


Link to post
Share on other sites

Hi @Toros, can we have a remote via TeamViewer?

1 person likes this

Share this post


Link to post
Share on other sites
4 hours ago, BugSir006 said:

Hi @Toros, can we have a remote via TeamViewer?

23 hours ago, Toros said:

BugSir006 

Thank you very much BugSir006. I use Team Viwer. I'il send the code to you.
You're in.
You're in Beijing.
but My Turkey statement.
How to set the time
I'd like to send the code to your private post.
Good day with good work. Thank you so much

 

1 person likes this

Share this post


Link to post
Share on other sites

I have this same problem every once in a while as well. In fact, it just happened today.

Share this post


Link to post
Share on other sites
5 hours ago, Pablo(92131) said:

I have this same problem every once in a while as well. In fact, it just happened today.

Hi Pablo, are you using Windows 8 system?

Share this post


Link to post
Share on other sites

Hello! I am using Windows 10. I'm also having the problem of all login information disappearing once I exit the program. 

Share this post


Link to post
Share on other sites
7 hours ago, Pablo(92131) said:

Hello! I am using Windows 10. I'm also having the problem of all login information disappearing once I exit the program

Hi there, in this thread, they have the status bar disappearing issue when switching language, you sure you have this issue?

1 person likes this

Share this post


Link to post
Share on other sites

Yes, I have a problem with the status bar disappearing about once a week.

1 person likes this

Share this post


Link to post
Share on other sites
1 minute ago, Pablo(92131) said:

Yes, I have a problem with the status bar disappearing about once a week.

Did you install any extensions? Please try to disable them.

1 person likes this

Share this post


Link to post
Share on other sites

No, I do not have any extensions or add-ons installed.

1 person likes this

Share this post


Link to post
Share on other sites
1 hour ago, Pablo(92131) said:

No, I do not have any extensions or add-ons installed.

Please try to delete or rename the local data folder then restart the browser. To find the local data folder, you can press keyboard "Win+R", type "%appdata%", press the keyboard "Enter", find the folder "Maxthon5".

run.png

1 person likes this

Share this post


Link to post
Share on other sites
24 minutes ago, Pablo(92131) said:

If I do this, will it delete all of my settings?

It will delete some of the settings, other settings can be synced and won't be deleted. You can try to rename the folder, if it deletes some settings, you can restore it.

Share this post


Link to post
Share on other sites

Posted (edited)

12 hours ago, Pablo(92131) said:

If I do this, will it delete all of my settings?

Correct, in that folder is ALL the configuration, as well as passwd, bookmarks, notes, etc ... rename it better

 

Edited by pantantrollo

Share this post


Link to post
Share on other sites