Archived

This topic is now archived and is closed to further replies.

rysmiv

thumbnails of videos suddenly don't change.

6 posts in this topic

Until a few days ago, if I ran the cursor over a video thumbnail on some pages, it would change, giving samples of that video. Suddenly it's not working on pages where it's always worked. I don't know what you call this so I can't google it and I need to know how to fix it. Thanks.

Share this post


Link to post

Thumbnails work fine on Youtube using 5.3.8.700.

Share this post


Link to post

For some unknown reason, an hour later it started working fine. May not have been on my end. But in any case, can someone tell me the jargon for speaking of video thumbnails when they cahange if you put cursor over them?

Share this post


Link to post
5 minutes ago, rysmiv said:

For some unknown reason, an hour later it started working fine. May not have been on my end. But in any case, can someone tell me the jargon for speaking of video thumbnails when they cahange if you put cursor over them?

Moused over video thumbnail slide show.

Share this post


Link to post
On 4/26/2019 at 3:44 AM, rysmiv said:

Until a few days ago, if I ran the cursor over a video thumbnail on some pages, it would change, giving samples of that video. Suddenly it's not working on pages where it's always worked. I don't know what you call this so I can't google it and I need to know how to fix it. Thanks.

Adam4adam TutuApp AppValley

This occurs because of any recent codecs pack or video conversion software installed on the computer which changed the registry settings for shellEx for particular video file extension. Please try to take the following steps to troubleshoot this problem.

good luck 

 

Share this post


Link to post