Archived

This topic is now archived and is closed to further replies.

klu

Login password issue. "No connection to the network"

12 posts in this topic

This is international forum. Take screenshots in English. And... Server might be unavailable. Check the firewall settings, etc. Your internet provider can also restrict access to IP where Maxthon servers are located.

Share this post


Link to post
Share on other sites

I can't even open the page to connect to Passkeeper.  

MaxthonSnap20190313161645.png

Share this post


Link to post
Share on other sites
3 minutes ago, No.1MaxthonFan said:

I can't even open the page to connect to Passkeeper.  

MaxthonSnap20190313161645.png

its been down for a while - server needs a kick i would guess

Share this post


Link to post
Share on other sites

It is a mistake that offline Quick Access does not work.

1 person likes this

Share this post


Link to post
Share on other sites

Servers are down, make a wish. Maxthon going on worst browser.... MX3 and MX4 was awesome. Fast and all works. MX5 is sooooo slow and nothing works.. Still freezing, changing size when play game, many net videos and movies not works (OpenLoad etc.) AdBlock+ block nothing. Please delete ALL and start make MX6 maybe be better.

Yea and fix servers wana back my account! my quick access pages! 

Share this post


Link to post
Share on other sites
57 minutes ago, standa99 said:

It is a mistake that offline Quick Access does not work.

It's something that has been asked for since EONES, but no case

 

I am half afternoon thinking that the other PC had some problem with maxthon and no, they are the ones who have a problem.

Interestingly, if maxthon was open before the url pc-newtab.maxthon.com crashed, the QA does work and so I thought it was the other PC who had the problem and not maxthon :Grinmacing_Face_Emoji_42x42:

Note: Interestingly, on the main PC, the QA is working for me at times, but on another PC at any time

Share this post


Link to post
Share on other sites

All kinds of problems with Maxthon -- same as above, with Android and Chinese lettering appeaering....??? hope for a fix

1 person likes this

Share this post


Link to post
Share on other sites
6 hours ago, Dan said:

with Android and Chinese lettering appeaering

Hi Dan, could you provide a screenshot?

Hi @klu,

Did you use the internal proxy? There is a known bug with the internal proxy situation.

 

Share this post


Link to post
Share on other sites

Problem has disappeared! 

Share this post


Link to post
Share on other sites

The address " pc-newtab.maxthon.com"  (aka 54.227.249.31 ) is already pinging. 

 

Edit: Facebook also had a big downtime, which also uses Amazon infrastructure.

 

Facebook.png

Share this post


Link to post
Share on other sites