zzxxhhzxh

Turn off the translation function

7 posts in this topic

How to turn off the translation function in the newest version (5.2.7.300 beta)?

Is there an option for that? And this function is a kind of similar to the Translate in Extension/Maxthon Tool for toolbar.

Share this post


Link to post
Share on other sites

+1 How to turn off this completely unneeded feature?

Share this post


Link to post
Share on other sites

i dont see  it - i use user files from before it was added - not sure why that matters

i think its something to do with the file in guest/translate/optionconfig.ini

theres a value in there slipper - mine is slipper=0 - if i change that to 1 i get the translate button - its not 100% when i change it - needs to be opened and closed a couple of times to stick

i dont use a passport so that also might be part of it but i have got it to show without a passport 

Share this post


Link to post
Share on other sites

I also don't know how to turn off this feature. There is nothing in the settings of the translation module to disable this annoying behaviour.

Share this post


Link to post
Share on other sites

There is a bug in the translation extension, it will be fixed in the future version. You can uncheck "automatically translate websites" first.

QQ截图20190211182550.jpg

Share this post


Link to post
Share on other sites
19 hours ago, BugSir006 said:

There is a bug in the translation extension, it will be fixed in the future version. You can uncheck "automatically translate websites" first.

QQ截图20190211182550.jpg

 

This is a more serious problem. Translation extension is TURNED OFF in my browser but still works?

How is this possible? So turning extension off doesn't mean it's stop working? This is a possibly HUGE SECURITY FLAW

Share this post


Link to post
Share on other sites
41 minutes ago, Kilmatar said:

 

This is a more serious problem. Translation extension is TURNED OFF in my browser but still works?

How is this possible? So turning extension off doesn't mean it's stop working? This is a possibly HUGE SECURITY FLAW

That is a bug.

Share this post


Link to post
Share on other sites