Archived

This topic is now archived and is closed to further replies.

-ody-

pc issue my profile

25 posts in this topic

there must be something wrong with my profile which does not remember my settings (status bar and quick tools bar)

Every time I restart maxthon I need to reset them.

hidden extensions and even deleted ones keep coming back (like "facebook purity", "online favorites").

 statusmissing.png

 

many clean installs did not fix it. can you help me to fix my profile ? thank you

1 person likes this

Share this post


Link to post
Share on other sites

Hi -ody-,

Do you have other cleaner software? Please try to disable them then try again.

1 person likes this

Share this post


Link to post
Share on other sites
6 hours ago, BugSir006 said:

Hi -ody-,

Do you have other cleaner software? Please try to disable them then try again.

I don't... so now what ?

Share this post


Link to post
Share on other sites
7 hours ago, Golfmann said:

Did you try deleting all cookies?

 

cookies ? how are cookies related to extensions and status bar ? (anyway since I performed several clean installs all cookies have been deleted several times).

again today : online favorites and facebook purity are back, although I deleted them yesterday

extensions.png

1 person likes this

Share this post


Link to post
Share on other sites
12 hours ago, -ody- said:

I don't... so now what ?

Hi -ody-,

1. Close the browser.

2. Press the keyboard "Win+R" then enter "%appdata%", press the keyboard "Enter", find the folder "Maxthon5", rename it then restart the browser.

run.png

Share this post


Link to post
Share on other sites
10 hours ago, -ody- said:

cookies ? how are cookies related to extensions and status bar ? (anyway since I performed several clean installs all cookies have been deleted several times).

again today : online favorites and facebook purity are back, although I deleted them yesterday

extensions.png

Heck if I know...
Figured it couldn't hurt to wipe everything and start over. (reboot comp too 1st)
Just trying to help.
:)

1 person likes this

Share this post


Link to post
Share on other sites
12 hours ago, BugSir006 said:

Hi -ody-,

1. Close the browser.

2. Press the keyboard "Win+R" then enter "%appdata%", press the keyboard "Enter", find the folder "Maxthon5", rename it then restart the browser.

 

of course it didn't work : I was sure it would not because I told you I already performed several clean installs, which didn't help : .. facebook purity and online favorites keep showing in my extension manager although I have deleted them once again.

there's something wrong with my online profile (not the local one)

Share this post


Link to post
Share on other sites
15 hours ago, -ody- said:

of course it didn't work : I was sure it would not because I told you I already performed several clean installs, which didn't help : .. facebook purity and online favorites keep showing in my extension manager although I have deleted them once again.

there's something wrong with my online profile (not the local one)

Cannot reproduce this issue... 

Please try to delete the extensions then wait for syncing for a moment, then restart the browser.

How about your guest mode?

Share this post


Link to post
Share on other sites
On 1/16/2019 at 4:50 AM, BugSir006 said:

Cannot reproduce this issue... 

Please try to delete the extensions then wait for syncing for a moment, then restart the browser.

How about your guest mode?

I've often wondered when does syncung in Mx5 happen?

10 Immediately afterachage ismade?

2) Or when the browser closes?

3) Or both?

WillMx5 "up-sync" after a change is made and one opens Maxnote and clicks the Sync button?

        <<SL>>

1 person likes this

Share this post


Link to post
Share on other sites
7 hours ago, BugSir006 said:

Cannot reproduce this issue... 

Please try to delete the extensions then wait for syncing for a moment, then restart the browser.

How about your guest mode?

I keep deleting them, spent some hours on maxthon, close mawthon at night and they are back the next day, next restart. it's been like this for months now ! do you really think I didn't wait long enough for maxthon to sync ?

it looks like my online profile is "read only" or corrupted somehow.

 

what do you want me to do with guest account ? 

1 person likes this

Share this post


Link to post
Share on other sites
12 hours ago, -ody- said:

I keep deleting them, spent some hours on maxthon, close mawthon at night and they are back the next day, next restart. it's been like this for months now ! do you really think I didn't wait long enough for maxthon to sync ?

Could you provide your browser account and password?

Share this post


Link to post
Share on other sites
23 minutes ago, BugSir006 said:

Could you provide your browser account and password?

pm sent !

Share this post


Link to post
Share on other sites
23 hours ago, SnowLeopard said:

I've often wondered when does syncung in Mx5 happen?

10 Immediately afterachage ismade?

2) Or when the browser closes?

3) Or both?

WillMx5 "up-sync" afterachangeis made and oneopens Maxnoteand clicks thw Syncbutton?

        <<SL>>

In the normal situation, the sync will take effect immediately, unless it has the network delay.

1 person likes this

Share this post


Link to post
Share on other sites

still not fixed, even after another total clean install, these extensions keep coming back. from where ?.........

I can't use the dll you sent me, because the "bin" folder is set to "read only "and no matter what i do (full admin permissions) I am not allowed to paste it.

1 person likes this

Share this post


Link to post
Share on other sites
56 minutes ago, -ody- said:

I can't use the dll you sent me, because the "bin" folder is set to "read only "and no matter what i do (full admin permissions) I am not allowed to paste it.

You can change permissions using Group Policy settings. It is described here: http://woshub.com/user-account-control-slider-and-group-policy-settings/

To have all the rights it should look like this:

GPO Editor

Windows Settings -> Security Settings -> Local Policies -> Security Options

Windows 7,8,8.1,10.JPG

 

You can also add a file to a folder using linux live on USB.

Share this post


Link to post
Share on other sites
2 hours ago, Galileusz said:

You can change permissions using Group Policy settings. It is described here: http://woshub.com/user-account-control-slider-and-group-policy-settings/

To have all the rights it should look like this:

GPO Editor

Windows Settings -> Security Settings -> Local Policies -> Security Options

 

 

You can also add a file to a folder using linux live on USB.

no such thing in windows 10 family, I tried several commands ( gpedit.msc , etc), all unknown.... :(

finally I managed to be the owner of the folder, I was able to paste the dll, but it still does not work : those extensions keep coming back

Share this post


Link to post
Share on other sites

good to see the admins and bugs are pulling all the stops out to cure this ody [insert sarcasm smiley] - if they cannot be bothered to sort something for a vice admin what chance does a mere mortal have

they do not deserve any input here from users - they blew that trust a long time ago

Share this post


Link to post
Share on other sites
2 hours ago, -ody- said:

no such thing in windows 10 family, I tried several commands ( gpedit.msc , etc), all unknown.... :(

Here is a guide on how to add: How to enable gpedit.msc (Group Policy) on Windows 10 Home devices  It will definitely be useful :wink:

 

2 hours ago, -ody- said:

those extensions keep coming back

I do not really understand what you mean.

Share this post


Link to post
Share on other sites
2 hours ago, Tony said:

good to see the admins and bugs are pulling all the stops out to cure this ody [insert sarcasm smiley] - if they cannot be bothered to sort something for a vice admin what chance does a mere mortal have

they do not deserve any input here from users - they blew that trust a long time ago

@Ody, you  may have tried this,but instead of removing the extensions, disable them.  Close browser.  Relaunch it.  Are they enabled or disabled?

If they remain disabled, then quit again and do a clean install.  [I'd do this in a portable version; it's easier and you can keep the old UserData as backup.  The same can also be done with the %AppData%\Roaming\Maxthon5 folder.]

Now relaunch.  Do the extensions remain disabled or are they gone?

If gone, you're home free.

If not gone, but still disabled, remove them, quit, then relaunch.  Did they remain removed?

If not, but disabled,  I'm out of any more steps; but they are just disabled clutter.

I got this idea from recalling some years ago (don't remember whether Mx4 or Mx 4.9, or Mx5) there was an undesirable extension which could be removed only by disabling it.  Then it wouldn't sync again.

I hope this resolves your problem at least partially.

                              <<SL>>

Share this post


Link to post
Share on other sites

I think, I understood, that @-ody- has already explained that he has done clean installations (I do not know if any on a version portable), but that the problem is not local, but online. The extensions that are installed must come from the online account.

 

Share this post


Link to post
Share on other sites
1 hour ago, pantantrollo said:

I think, I understood, that @-ody- has already explained that he has done clean installations (I do not know if any on a version portable), but that the problem is not local, but online. The extensions that are installed must come from the online account.

 

I think you may be missing my point; instead of removing the extensions, disable them first, then close & relaunch to see if they remain disabled.  If they do, then try removing them.  There was an undesirable extension in the past in Maxthon that was only removable by disabling it.

                              <<SL>>                       

Share this post


Link to post
Share on other sites
8 hours ago, SnowLeopard said:

I think you may be missing my point; instead of removing the extensions, disable them first, then close & relaunch to see if they remain disabled.  If they do, then try removing them.  There was an undesirable extension in the past in Maxthon that was only removable by disabling it.

                              <<SL>>                       

 

18 hours ago, Tony said:

good to see the admins and bugs are pulling all the stops out to cure this ody [insert sarcasm smiley] - if they cannot be bothered to sort something for a vice admin what chance does a mere mortal have

Tony : Bugsir tries to help me by PM.

Galileusz : thank you for the link, at the moment, I managed to be the "owner" of the folder so this particular issue is fixed.

Snowleopard : I remember this (it was a "search extension"). And of course I already tried to disable them first and to remove them later. The only progress I got is that they are hidden now, running maxthon as an administrator before I hid them fixed this at least. But it does not work to delete them. 

same issue with tool bar and status bar : my settings are not remembered.

and I already performed several "total" clean installs, even with a registry cleanup. I also deleted all temp folders I could find in "appadata". 

Bugsir tells me these extensions do not show in my online profile...So where do they come from ?

Share this post


Link to post
Share on other sites
On 1/27/2019 at 7:12 AM, -ody- said:

Bugsir tells me these extensions do not show in my online profile...So where do they come from ?

 

If you have not already done so, you could try another machine with a portable version, log in to the maxthon account, and see what happens, if those extensions really appear

If nothing happens, you have a problem with the local machine.

Do the same in that local machine, but with different windows profiles (some new ones for example), and at least you will limit the problem

Share this post


Link to post
Share on other sites
On 1/28/2019 at 2:28 PM, pantantrollo said:

 

If you have not already done so, you could try another machine with a portable version, log in to the maxthon account, and see what happens, if those extensions really appear

 

seems to be a good idea, but I won't have time to try it before a couple of days

1 person likes this

Share this post


Link to post
Share on other sites