Kilmatar

History doesn't stored after 2018-10-10

8 posts in this topic

I was try to open a History page to find some visited pages and found that lastest date is 2018-10-10

There are no new entries in this list. Even "Today" button doesn't work

 

Аннотация 2018-11-08 121931.jpg

1 person likes this

Share this post


Link to post
Share on other sites
1 hour ago, Kilmatar said:

I was try to open a History page to find some visited pages and found that lastest date is 2018-10-10

There are no new entries in this list. Even "Today" button doesn't work

2

Hi Kilmatar,

Could you let me know the version number?

Share this post


Link to post
Share on other sites
19 hours ago, BugSir006 said:

Hi Kilmatar,

Could you let me know the version number?

5.2.6.300 at this moment. Also all previous beta versions was installed

Share this post


Link to post
Share on other sites
2 hours ago, Kilmatar said:

5.2.6.300 at this moment. Also all previous beta versions was installed

@Kilmatar

I'm testing it now with that same version, I do not have that problem.

Check to see if it is some kind of configuration or simply that you have no more history to show (either because it has been corrupted or has been lost in some way

1 person likes this

Share this post


Link to post
Share on other sites
3 hours ago, Kilmatar said:

5.2.6.300 at this moment. Also all previous beta versions was installed

Hi Kilmatar,

I will send debug dll to you next week.

1 person likes this

Share this post


Link to post
Share on other sites
On 11/9/2018 at 1:18 PM, BugSir006 said:

Hi Kilmatar,

I will send debug dll to you next week.

Will wait. Also I installed latest 5.2.6.500. No luck

Share this post


Link to post
Share on other sites
2 hours ago, Kilmatar said:

Will wait. Also I installed latest 5.2.6.500. No luck

I have sent the dll to you via private message. :Smiling_Face_Emoji_with_Blushed_Cheeks_42x42:

Share this post


Link to post
Share on other sites