iKerry

updating changes my default browser

3 posts in this topic

When I opt to update my Maxthon I open Advanced and uncheck the default option but then it changes my default from Fireffox to Maxthon. 

Got suggestion?

Thanks, Kerry

Maxthon 5.2.5.3000

 

Share this post


Link to post
Share on other sites

Another anomaily is a message that pops up on my desktop about once a week. (See attachment) 

Maxthon icon.PNG

Share this post


Link to post
Share on other sites
On 11/5/2018 at 6:26 AM, iKerry said:

When I opt to update my Maxthon I open Advanced and uncheck the default option but then it changes my default from Fireffox to Maxthon.

Hi iKerry,

I changed the default browser to Firefox and unchecked the "default browser" option on the installation page before installing v5.2.5.3000, but haven't reproduced it.

7 hours ago, iKerry said:

Another anomaily is a message that pops up on my desktop about once a week. (See attachment) 

Go to disable the "protect startup icon".

MaxthonSnap20181107165550.png

Share this post


Link to post
Share on other sites