Archived

This topic is now archived and is closed to further replies.

observer

followup print issue

26 posts in this topic

Since as far as I remember Mx 5.2.1.xxx I cannot print anything in Ultra mode. Print dialog just hangs. It is possible to go back in a very few seconds, after that the tab completely hangs.

 

MaxthonSnap20181101132407.png

Share this post


Link to post
Share on other sites

No problem with official portable version 5.2.4.3000
Neither with portable version 5.2.5.2000 official, in clean installation

 

snap_screen_20181101172430.png

1 person likes this

Share this post


Link to post
Share on other sites
47 minutes ago, pantantrollo said:

No problem with official portable version 5.2.4.3000
Neither with portable version 5.2.5.2000 official, in clean installation

Good for you. I work on 3PCs (1 notebook, 2 desktops, all on W10). Everywhere situation is the same.

Share this post


Link to post
Share on other sites
30 minutes ago, observer said:

Good for you. I work on 3PCs (1 notebook, 2 desktops, all on W10). Everywhere situation is the same.

I also work on windows 10 x64
Have you tried a clean installation? , the easiest way to download a portable version

Share this post


Link to post
Share on other sites

using passport or guest account?

if using passport, test with guest and see if it still happens.

Share this post


Link to post
Share on other sites
8 hours ago, 7twenty said:

if using passport, test with guest and see if it still happens.

It doesn't matter. Both of them give the same result.

Share this post


Link to post
Share on other sites
2 hours ago, observer said:

It doesn't matter. Both of them give the same result.

Hi observer,

Do you use the intranet?

Share this post


Link to post
Share on other sites
3 hours ago, BugSir006 said:

Do you use the intranet?

mmm.. I'm not sure I understand you well. Yes we have a company network in the office. But at home my devices connected via router.

Share this post


Link to post
Share on other sites
41 minutes ago, observer said:

mmm.. I'm not sure I understand you well. Yes we have a company network in the office. But at home my devices connected via router.

Have you checked "allow all sites to run plug-ins"?

allow all sites to run plug-ins.png

Share this post


Link to post
Share on other sites
On 11/2/2018 at 8:31 PM, observer said:

Sure.

MaxthonSnap20181102143032.png

Reproduced, I have reported this issue to the dev team as a bug.

1 person likes this

Share this post


Link to post
Share on other sites
On 11/1/2018 at 8:57 PM, observer said:

Since as far as I remember Mx 5.2.1.xxx I cannot print anything in Ultra mode. Print dialog just hangs. It is possible to go back in a very few seconds, after that the tab completely hangs.

Hi observer,

Can you reproduce this issue in the latest beta?

Share this post


Link to post
Share on other sites

I'm afraid,  I see no changes in 5.2.6.500. I made a clean install.

Share this post


Link to post
Share on other sites
45 minutes ago, observer said:

I'm afraid,  I see no changes in 5.2.6.500. I made a clean install.

I am on the same version and I have not problem printing in Ultra mode.  Printed yesterday and today without a problem.  Windows 10 insider preview 18277.1006

1 person likes this

Share this post


Link to post
Share on other sites

what happens when you click "change" or "print using system dialog"?

1 person likes this

Share this post


Link to post
Share on other sites

In the latest release (5.2.6.1000) this issue was fixed. Thank you all.

2 people like this

Share this post


Link to post
Share on other sites

Just FYI. The issue arose in Mx 5.2.7.100-beta again.

1 person likes this

Share this post


Link to post
Share on other sites
9 hours ago, observer said:

Just FYI. The issue arose in Mx 5.2.7.100-beta again.

Hi observer,

Please try this issue with browser guest account.

1 person likes this

Share this post


Link to post
Share on other sites

The behavior is the same. No matter, authorized or guest account is used.

Share this post


Link to post
Share on other sites
On 12/21/2018 at 1:13 AM, observer said:

The behavior is the same. No matter, authorized or guest account is used.

Cannot reproduce... I recommend you to disable the external extensions.

Share this post


Link to post
Share on other sites
On 12/22/2018 at 8:34 AM, 7x3twenty1 said:

bug have fixed before if i remember correctly.

Yes, you are right.

Imho, devs took not latest code to 5.2.7.100.

On 12/24/2018 at 5:49 AM, BugSir006 said:

Cannot reproduce...

But, BugSir006 says, he is ok with this. So, it's my local problem :) again.

On 12/24/2018 at 5:49 AM, BugSir006 said:

I recommend you to disable the external extensions.

I have only 2 additional extensions: Site search and No mouse restrict.

MaxthonSnap20181225104856.png

MaxthonSnap20181225104908.png

1 person likes this

Share this post


Link to post
Share on other sites

I have the same problem as @observer

0_108.png

Options Cancel, Change or "Print using system dialog" not react to clicking.

1 person likes this

Share this post


Link to post
Share on other sites
16 hours ago, Galileusz said:

I have the same problem as @observer

Can we have a remote via TeamViewer?

1 person likes this

Share this post


Link to post
Share on other sites
6 hours ago, BugSir006 said:

Can we have a remote via TeamViewer?

Rather not, I value my privacy and I do not allow remote access to my PC from outside of my network. I also use another, fully customizable browser (SlimJet), so I can use from this function.

I use Maxthon a little from habit and a bit of sentiment :)

1 person likes this

Share this post


Link to post
Share on other sites