Simamtk

Snap tool icons/buttons are tiny on 4K screen

4 posts in this topic

Seems this issue has yet to be fixed on the latest V 5.2.5.600.

I am using a 4k screen on a 13' laptop. Windows 10 scales the layout to 200% by default, making everything look great. Well... almost everything.

Most functions and buttons are scaled on Maxthon, but I have found out that the Snap tool's icons don't scale. They look tiny on my screen and I have to stick my nose almost to the screen to read them. See the attachment

Buttons not scaling was an issue not uncommon back in the day when 4K screens were catching on, but now most programs have fixed their issues and improved their compatibility with 4k screens and Windows scaling function. I hope Maxthon will fix this issue soon too.

Untitled.png

Share this post


Link to post
Share on other sites
On 10/4/2018 at 11:49 AM, Simamtk said:

Seems this issue has yet to be fixed on the latest V 5.2.5.600.

I am using a 4k screen on a 13' laptop. Windows 10 scales the layout to 200% by default, making everything look great. Well... almost everything.

Most functions and buttons are scaled on Maxthon, but I have found out that the Snap tool's icons don't scale. They look tiny on my screen and I have to stick my nose almost to the screen to read them. See the attachment

Buttons not scaling was an issue not uncommon back in the day when 4K screens were catching on, but now most programs have fixed their issues and improved their compatibility with 4k screens and Windows scaling function. I hope Maxthon will fix this issue soon too.

Untitled.png

Hi Simamtk,

Thank you for your feedback. This issue has been reported to the dev team.:wink:

1 person likes this

Share this post


Link to post
Share on other sites
On 10/8/2018 at 3:54 AM, BugSir006 said:

Hi Simamtk,

Thank you for your feedback. This issue has been reported to the dev team.:wink:

Apparently this issue still hasn't been fixed.

Share this post


Link to post
Share on other sites
3 hours ago, Simamtk said:

Apparently this issue still hasn't been fixed.

I wonder if the devs used "px" instead of "dip" in sizing these elements?

                                                 <<SL>>

Share this post


Link to post
Share on other sites