Sign in to follow this  
Followers 0
zork

[5.2.5.400] Focus issue on startup

6 posts in this topic

Sometimes if you start the browser and do not click the mouse inside its window, then the URL aliases does not work. (the home page is set to new tab)

Share this post


Link to post
Share on other sites
19 hours ago, zork said:

Sometimes if you start the browser and do not click the mouse inside its window, then the URL aliases does not work. (the home page is set to new tab)

Hi zork,

Could you please provide a video of this issue?

Share this post


Link to post
Share on other sites
10 hours ago, BugSir006 said:

Could you please provide a video of this issue?

It is not needed. I'm opening M5 from desktop shortcut and if you do not use the mouse, then pressing e.g. F1 does not start the alias. And cursor is not active in the address bar. If you click on the mouse in the window, it appears and everything works. Very similar to the loss of the focus of the active window.

Share this post


Link to post
Share on other sites
11 hours ago, zork said:

It is not needed. I'm opening M5 from desktop shortcut and if you do not use the mouse, then pressing e.g. F1 does not start the alias. And cursor is not active in the address bar. If you click on the mouse in the window, it appears and everything works. Very similar to the loss of the focus of the active window.

Cannot reproduce.

test.mp4

Share this post


Link to post
Share on other sites
14 hours ago, zork said:

I'm opening M5 from desktop shortcut and if you do not use the mouse, then pressing e.g. F1 does not start the alias.

Can't reproduce either. Using Portable if that makes any difference.

Share this post


Link to post
Share on other sites
20 hours ago, zork said:

And cursor is not active in the address bar.

I had a similar problem.

 

Only, on the contrary, on a new page, the default cursor was in the address bar and therefore it was impossible to scroll the quick access list, for this it is necessary to click the mouse on the page and then scroll. By the way, this was confirmed as a bug, but so far nothing has been decided....

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0