SirNasso

Missing bookmarks

10 posts in this topic

Hi guys,

This morning I launched Maxthon, and to my surprise I see that after syncinc most of my favorites(bookmarks) are gone.They were more than 200, and now there are only 30-40.I haven't deleted anything,and yesterday they were fine.So is it possible for you guys to restore some backup or something?I thought that them being on a cloud is safe.I use the latest stable version 5.2.4.3000.

Share this post


Link to post
Share on other sites
4 hours ago, SirNasso said:

Hi guys,

This morning I launched Maxthon, and to my surprise I see that after syncinc most of my favorites(bookmarks) are gone.They were more than 200, and now there are only 30-40.I haven't deleted anything,and yesterday they were fine.So is it possible for you guys to restore some backup or something?I thought that them being on a cloud is safe.I use the latest stable version 5.2.4.3000.

Could you please provide some screenshots?

Share this post


Link to post
Share on other sites
11 minutes ago, BugSir006 said:

Could you please provide some screenshots?

I can provide only on the current state.
But I did some digging and found some of them in Maxnote's Trash bin.Recovered some of them but it's far from all.I think I got most of the important ones back,so it's not a big loss.

Share this post


Link to post
Share on other sites
13 minutes ago, SirNasso said:

I can provide only on the current state.
But I did some digging and found some of them in Maxnote's Trash bin.Recovered some of them but it's far from all.I think I got most of the important ones back,so it's not a big loss.

Could you please send your browser account to me? We will check the error log.

Share this post


Link to post
Share on other sites
33 minutes ago, BugSir006 said:

Could you please send your browser account to me? We will check the error log.

My browser account is SirNasso.

Share this post


Link to post
Share on other sites
16 hours ago, SirNasso said:

My browser account is SirNasso.

The email address you registered browser account.

Share this post


Link to post
Share on other sites
1 minute ago, BugSir006 said:

The email address you registered browser account.

Oh sory,my bad.It's atanas_ganeff@hotmail.com

Share this post


Link to post
Share on other sites
16 minutes ago, SirNasso said:

Oh sory,my bad.It's atanas_ganeff@hotmail.com

:D

Share this post


Link to post
Share on other sites
On 9/28/2018 at 8:50 AM, BugSir006 said:

:D

Any luck finding something about my problem?

Share this post


Link to post
Share on other sites
3 hours ago, SirNasso said:

Any luck finding something about my problem?

Not yet. :(

Share this post


Link to post
Share on other sites