roguelike

[5.2.4.3000] Maxthon cleans download manager history after closing

10 posts in this topic

I'm using 5.2.4.3000 version of Maxthon right now, but this problem exists in previeous too. If you download some files they saves as history in Download Manager, but when you close browser it cleans all history of your downloads. And this is really bugging me out. 

Share this post


Link to post
Share on other sites

Main menu > clear data > Make sure "clear download history" is unchecked.

1 person likes this

Share this post


Link to post
Share on other sites
On 9/10/2018 at 10:33 AM, BugSir006 said:

MaxthonSnap20180910153125.png

It doesnt help. Download history cleans no matrter  if it checked or unchecked.

Share this post


Link to post
Share on other sites
2 hours ago, roguelike said:

It doesnt help. Download history cleans no matrter  if it checked or unchecked.

I wonder if you have tried:

1. A clean install of 5.2.4.3000; or

2. Updating to subsequent official (non-beta) releases: 5.2.4.[4000|5000|6000]; or

3. Try the came version's portable version amd/or later official release portable versions?

That is a lot of testing, I know, but it depends on how much this problem bugs you and motivates trying these suggestions.

I did not experience this problem when I was using that version, but I use the portable version and tend to stay on the leading edge of the betas.

                            <<SL>>

 

Share this post


Link to post
Share on other sites
29 minutes ago, SnowLeopard said:

I wonder if you have tried:

1. A clean install of 5.2.4.3000; or

2. Updating to subsequent official (non-beta) releases: 5.2.4.[4000|5000|6000]; or

3. Try the came version's portable version amd/or later official release portable versions?

That is a lot of testing, I know, but it depends on how much this problem bugs you and motivates trying these suggestions.

I did not experience this problem when I was using that version, but I use the portable version and tend to stay on the leading edge of the betas.

                            <<SL>>

 

I'm using last official portable version (not beta).

Share this post


Link to post
Share on other sites
On 9/15/2018 at 4:07 PM, roguelike said:

I'm using last official portable version (not beta).

Cannot reproduce...:(

Share this post


Link to post
Share on other sites
3 hours ago, BugSir006 said:

Cannot reproduce...:(

This is how it looks 

 

Share this post


Link to post
Share on other sites
48 minutes ago, BugSir006 said:

Try to use the latest beta, please.

On latest beta it fixed

1 person likes this

Share this post


Link to post
Share on other sites