Maxion

Denied access because of browser signature

6 posts in this topic

4 minutes ago, Maxion said:

http://www.autohotkey.com/forum/viewtopic.php?t=58820

Maxthon is not allowed to access the above site (Maxthon portable v.5. 2.4.2000).

Message: "The owner of this website (www.autohotkey.com) has banned your access based on your browser's signature".

Works fine for me, no such message.  Same version 5.2.4.2000

MaxthonSnap20180903045816.png

Share this post


Link to post
Share on other sites

Thanks for the quick reply. It works for me too on Internet Explorer. Again, as mentioned in a previous thread, it might be due to a firewall restriction. Perhaps I should stop reporting these problems. They only seem to apply to me... :Flushed_Face_Emoji_42x42:

1 person likes this

Share this post


Link to post
Share on other sites

works fine here as well.

Are you using a proxy or VPN or something else non-standard in your setup?

You've definitely got some unique issues.

Share this post


Link to post
Share on other sites

Posted (edited)

10 minutes ago, 7twenty said:

Are you using a proxy or VPN or something else non-standard in your setup?

You've definitely got some unique issues.

I use the same proxy which is used for IE (also installed on my PC). I definitely have unique issues as it turns out. :)

EDIT: I spoke too soon. I amended the User Agent setting to "Maxthon" (I had changed it to "Internet Explorer" a few days ago) and now the website opens for me!

Edited by Maxion
New finding

Share this post


Link to post
Share on other sites
8 minutes ago, Maxion said:

I amended the User Agent setting to "Maxthon" (I had changed it to "Internet Explorer" a few days ago) and now the website opens for me!

You may want to recheck your other issues now. This may have been somehow related to those as well.

Share this post


Link to post
Share on other sites