Archived

This topic is now archived and is closed to further replies.

projektilski

Malicious website in 5.2.4.800

5 posts in this topic

I noticed some sites are marked as malicious by Maxthon as if Maxthon has it's own filter. How to disable this?

Share this post


Link to post
Share on other sites

Uncheck Enable secure URL scan in settings > Privacy & Content > Data Feedback

3 people like this

Share this post


Link to post
Share on other sites
On 31/7/2018 at 0:11 AM, 7twenty said:

Uncheck Enable secure URL scan in settings > Privacy & Content > Data Feedback

The problem with this is that by deactivating that check, also the ssl licitas connections are shown in red, with what for a neophyte can lead to confusion.

In fact, the possibility of checking the valid certificate of said connection is disabled :-(

 

snap_screen_20180805171405.png

Share this post


Link to post
Share on other sites

You're right. As with many things in Maxthon, it's a case of have it all or nothing, there's no in between.

OP needs to determine what works better for him.

Share this post


Link to post
Share on other sites