einherz

Small fonts on some pages

17 posts in this topic

some sites open with incredible small font,example - gmail (win10)

Share this post


Link to post
Share on other sites
25 minutes ago, einherz said:

some sites open with incredible small font,example - gmail (win10)

Cannot confirm.  Fonts are fine on Gmail for me.

 

Share this post


Link to post
Share on other sites

had the same happen. 

it's due to the new font sizing feature they added.

Go to settings > Advanced, Web page display. For page font size, select Medium (even if it is already), and it should fix itself. Reset to default should fix it as well.

Must be some sites reading the setting differently initially or something.

Share this post


Link to post
Share on other sites

Posted (edited)

3 hours ago, No.1MaxthonFan said:

Cannot confirm.  Fonts are fine on Gmail for me.

 

must be your browser no prezoom gmail page, i think this could be, because my gmail open with some prezoom(ctrl+), in any way i back to 5.2.4.700, and all sites work as usual

7twenty

thank you, did not catch your post first time, sorry
and yes, it's working for me, now everything ok, btw, i use portable version
ah, now when browser start i see this 

2018-07-28_014208.jpg

p.s. oh, now relogined, and no problema lol

Edited by einherz

Share this post


Link to post
Share on other sites
3 hours ago, 7twenty said:

had the same happen. 

it's due to the new font sizing feature they added.

Go to settings > Advanced, Web page display. For page font size, select Medium (even if it is already), and it should fix itself. Reset to default should fix it as well.

Must be some sites reading the setting differently initially or something.

Then why aren't more people having a problem with fonts?  I have always used the installed version, could it be the portable that is the problem?

Share this post


Link to post
Share on other sites
4 hours ago, No.1MaxthonFan said:

Then why aren't more people having a problem with fonts

i don't know,  I just added 1+1 when i found the problem. Turned out it fixed it.

Also why i added "or something" in the last sentence.

Share this post


Link to post
Share on other sites
8 hours ago, No.1MaxthonFan said:

Then why aren't more people having a problem with fonts?  I have always used the installed version, could it be the portable that is the problem?

Perhaps you missed the update in settings adding font size oreference in MainMenu>settings>Advanced>Fonts.  It is in the Change Log.  I did recall that when I ran into extremely tiny fonts on ABC.com.  Clicking "Reset to Default" clears the problem and it has been permanent since then.

                                    <<SL>>

Share this post


Link to post
Share on other sites
2 hours ago, SnowLeopard said:

Perhaps you missed the update in settings adding font size oreference in MainMenu>settings>Advanced>Fonts.  It is in the Change Log.  I did recall that when I ran into extremely tiny fonts on ABC.com.  Clicking "Reset to Default" clears the problem and it has been permanent since then.

                                    <<SL>>

Ok, if I have never had a problem with fonts of any kind, why would I go looking for a setting to change something and create a problem?  As the old saying goes, "if it ain't broke, don't fix it"

1 person likes this

Share this post


Link to post
Share on other sites
1 hour ago, No.1MaxthonFan said:

Ok, if I have never had a problem with fonts of any kind, why would I go looking for a setting to change something and create a problem?  As the old saying goes, "if it ain't broke, don't fix it"

BUT - [add sarcasm smilie] thats how they seem to work - add something that nobody wants whilst old bugs go on and on and requests that have been around for yeas are ignored

 

 

1 person likes this

Share this post


Link to post
Share on other sites
4 hours ago, No.1MaxthonFan said:

Ok, if I have never had a problem with fonts of any kind, why would I go looking for a setting to change something and create a problem? 

You wouldn't, nor was it ever implied that you should if you didn't have the problem.

Seems you're the only one making more of this than what there is. There was a problem, a new setting change seems to be related to it, reset it and it's all back to normal.

 

3 hours ago, Tony said:

thats how they seem to work - add something that nobody wants whilst old bugs go on

While there's some truth to that, i don't think we need to turn this thread into another "they don't listen to us" thread.

Share this post


Link to post
Share on other sites

When you trying search something on google and duckduckgo search pages are zoomed out and looks like this
Google
MaxthonSnap20180804080208.png
Duckduckgo
MaxthonSnap20180804080347.png

Share this post


Link to post
Share on other sites
42 minutes ago, roguelike said:

pages are zoomed out and looks like this

see post #3

Share this post


Link to post
Share on other sites

Im using Maxthon 5.2.4.1200 portable. Why am I getting smaller fonts ? I tried this in different computers with the same results. This is happening since the previous version.

font1.jpg

font2.jpg

Share this post


Link to post
Share on other sites
4 minutes ago, abkoshi said:

Im using Maxthon 5.2.4.1200 portable. Why am I getting smaller fonts ? I tried this in different computers with the same results. This is happening since the previous version.

font1.jpg

font2.jpg

There was a new option added in MainMenu>Settings>Advanced>Web Page Display called Page Font Size.  The default is "Medium but theree's a problem with recognition of this setting initially, so pages display ultra-tiny (fonts and images).

You can correct it by changing "Medium" from that to another setting and back to Medium.  Easier is to click "Set to Default" button.  I think this is good for a Mx5 session, but may  need repeating each time you launch until a fix is made - inconvenient to be sure.

                               <<SL>>

Share this post


Link to post
Share on other sites