Jubilar

synchronization

10 posts in this topic

mx 5.2.4.600

if i choose in settings http/https/socks4/socks5 proxy with any addresses-port and any site (or without site) synchronization doesnt work

if choose pac or IE proxy synchronization work

Share this post


Link to post
Share on other sites

just installed the 5.2.4.1100 and found the same thing

PAC script works, yet if i fill the proxy manually the browsing itself is ok, but the synchronization/login does not work

Share this post


Link to post
Share on other sites

I will report this issue to the test team, thank you for helping us improve the Maxthon 5 browser!:Blow_Kiss_Emoji_42x42:

Share this post


Link to post
Share on other sites

Sync also not working when VPN is connected.

Share this post


Link to post
Share on other sites
8 minutes ago, zork said:

Sync also not working when VPN is connected.

:Frowning_Face_with_Open_Mouth_Emoji_42x42:

Share this post


Link to post
Share on other sites
1 hour ago, zork said:

Sync also not working when VPN is connected.

It works for me via VPN, but not for every IP address.

Share this post


Link to post
Share on other sites
25 minutes ago, Galileusz said:

It works for me via VPN, but not for every IP address.

For me too. Very rarely works. (one of the hundreds IP) And I found that when VPN IP is shown in statusbar, sync is working. When Maxthon can't determine IP (0.0.0.0 in statusbar), sync not working.

Share this post


Link to post
Share on other sites
13 minutes ago, zork said:

For me too. Very rarely works. (one of the hundreds IP) And I found that when VPN IP is shown in statusbar, sync is working. When Maxthon can't determine IP (0.0.0.0 in statusbar), sync not working.

For me it displays all the time (0.0.0.0) and it does not affect on the synchronization. As I wrote above, only the IP address I use has an impact on it.

Share this post


Link to post
Share on other sites
16 minutes ago, Galileusz said:

For me it displays all the time (0.0.0.0) and it does not affect on the synchronization. As I wrote above, only the IP address I use has an impact on it.

In any case, there is a problem with synchronization and VPN usage. Dev's should fix this bugs.

Share this post


Link to post
Share on other sites