Sign in to follow this  
Followers 0
BugMeNope

resolved how to stop apac in mx v 5

5 posts in this topic

apac blocks me to reach uptobox.com

2018-07-11_201754.png

 

when I press continue it redirect me to maxthon home page not uptobox

 

2018-07-07_193818.png

 

I reported it before as an error but nothing changes

Share this post


Link to post
Share on other sites

Go to MX "Settings" - "Privacy & Content" and uncheck - "Enable secure URL scan. This helps protect the browser and local machine from threatening websites."

Share this post


Link to post
Share on other sites
15 hours ago, zork said:

Go to MX "Settings" - "Privacy & Content" and uncheck - "Enable secure URL scan. This helps protect the browser and local machine from threatening websites."

still gives me blank page and didn't open

2018-07-12_161515.png

Share this post


Link to post
Share on other sites
3 hours ago, BugMeNope said:

still gives me blank page and didn't open

I can't confirm. This page opens normally for me.

Share this post


Link to post
Share on other sites
2 hours ago, zork said:

I can't confirm. This page opens normally for me.

ok thanks problem solved thanks for help

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0