Archived

This topic is now archived and is closed to further replies.

22518361

websites not opening

13 posts in this topic

1 hour ago, 22518361 said:

why this website not opening in Maxthon but working fine in Chrome and Other Broswers?

I just updated Maxthon to v5.2.4.100

https://www.ecom.transport.sa.gov.au/et/lrnl_licence_number.do

is not opening and says https://www.ecom.transport.sa.gov.au/et/renewADriversLicence.do

Bur In Chrome it works fine.

Regards

Thanking You

both work fine here.  try to disable ABP and see if it works ?

1 person likes this

Share this post


Link to post
Share on other sites

pages seem to work here as well.

Just some prompts about some fields not being entered.

If you can provide a screenshot of the error, it may be more helpful.

Share this post


Link to post
Share on other sites
19 hours ago, 7twenty said:

pages seem to work here as well.

Just some prompts about some fields not being entered.

If you can provide a screenshot of the error, it may be more helpful.

I think the trouble is coming when we make other than Maxthon Down-loader but make IDM etc as default Downloader then it is not downloading.

Share this post


Link to post
Share on other sites
3 hours ago, 22518361 said:

then it is not downloading.

What's not downloading? nothing on those pages seem to show anything to download?

Share this post


Link to post
Share on other sites

working here too

I do not understand what you mean by downloading?

Share this post


Link to post
Share on other sites
On 6/28/2018 at 2:53 PM, 7twenty said:

What's not downloading? nothing on those pages seem to show anything to download?

yes it is not downloading, what is not downloading you ask? that which when we default as max downloader then it is ok, if I change it to IDM them the problem arises,,,

, how many times I have to tell you.

Please read and understand thoroughly, cant you understand this much the words?

Share this post


Link to post
Share on other sites
25 minutes ago, 22518361 said:

yes it is not downloading, what is not downloading you ask? that which when we default as max downloader then it is ok, if I change it to IDM them the problem arises,,,

, how many times I have to tell you.

Please read and understand thoroughly, cant you understand this much the words?

And can't you understand the questions that are being asked?  WHAT exactly are you trying to download.  Your link just takes one to a page to enter information about licenses.  What are you clicking on that you want to download?  We are not mind readers and we don't want to just guess.  Help us to help you.

2 people like this

Share this post


Link to post
Share on other sites
On 6/30/2018 at 3:01 AM, No.1MaxthonFan said:

And can't you understand the questions that are being asked?  WHAT exactly are you trying to download.  Your link just takes one to a page to enter information about licenses.  What are you clicking on that you want to download?  We are not mind readers and we don't want to just guess.  Help us to help you.

 

            SEE EVEN FOR K2S FILES now a days Maxthon is giving the error message where as in Chome it works and is downloading, I am attacching Screen Shot     https://k2s.cc/file/d95c28c395093/AH_MSHF12.rar

 

dl.png

Share this post


Link to post
Share on other sites

I got an error (not the same as yours) the first time i tried, disabled ABP (and then re-enabled after checking again) and it's been working fine since.

Whenever you get a problem like something not showing properly, or weird errors, disabling ABP should be your first thing to check.

Read through here for more tips:

Also, when adding images to posts, please attach them directly, rather than in a word document. Just makes things more annoying for other users having to download a file just to see the image.

Share this post


Link to post
Share on other sites
45 minutes ago, 7twenty said:

I got an error (not the same as yours) the first time i tried, disabled ABP (and then re-enabled after checking again) and it's been working fine since.

Whenever you get a problem like something not showing properly, or weird errors, disabling ABP should be your first thing to check.

Read through here for more tips:

Also, when adding images to posts, please attach them directly, rather than in a word document. Just makes things more annoying for other users having to download a file just to see the image.

Please you dont have to get annoyed for small things, it is your duty.

I dont know I cannot even paste the screen shot here? I dont know if it is also a bug or my browser is not accepting.

I dont know How to save a screen shot in my files in which format? So I have saved in Word. 

Please give the option Paste the Screen shot here where I writing, then there wont be any problem. I gave you screen shot and not image.

Any way Let us stop this thread please THANK YOU ALL. I think your AdBlocker also playing.

regards

 

Share this post


Link to post
Share on other sites
9 hours ago, 22518361 said:

Please you dont have to get annoyed for small things, it is your duty

Here nobody owes anything to anyone. Except the staff, I think, that all others contribute knowledge voluntarily in their free time.

The screen captures are graphic files, and as such they are dealt with graphical applications, it is not necessary to include them in another type of document, because in itself, they are already a file (png, jpg, etc)

You can not directly paste a screenshot (which remains in the clipboard) directly in maxthon, you must save it as a file and upload it as the word document has uploaded.

Share this post


Link to post
Share on other sites
10 hours ago, pantantrollo said:

Here nobody owes anything to anyone. Except the staff, I think, that all others contribute knowledge voluntarily in their free time.

The screen captures are graphic files, and as such they are dealt with graphical applications, it is not necessary to include them in another type of document, because in itself, they are already a file (png, jpg, etc)

You can not directly paste a screenshot (which remains in the clipboard) directly in maxthon, you must save it as a file and upload it as the word document has uploaded.

ok thank you.

Share this post


Link to post
Share on other sites