Archived

This topic is now archived and is closed to further replies.

maccafan1

MX5 fed up

4 posts in this topic

Thought had got MX5 set up OK but then found a couple of issues, despite importing favs from MX4.4.1000 found that not all of my saved MX faves were there, also had to do a separate import from IE11 also.

Went to one of the several missing sites from MX then tried to add this but despite it saying was saved was not in the place had saved it to.

Have therefore gone back to MX4 as think MX5 just not good enough.

Very dissapointing this overall having been a very happy user of Maxthon since reading about it in Computer Active but even they dont seem to mention iot now, have seen Vivaldi mentioned a few times but bet if used that could not get the favs aross from Maxthom.

What going on, use Win 10.

Marcus

 

 

 

2 people like this

Share this post


Link to post
Share on other sites
On 2018/5/30 at 1:35 AM, maccafan1 said:

Thought had got MX5 set up OK but then found a couple of issues, despite importing favs from MX4.4.1000 found that not all of my saved MX faves were there, also had to do a separate import from IE11 also.

Thanks for your feedback and we will check this issue later

1 person likes this

Share this post


Link to post
Share on other sites
On 2018/5/30 at 1:35 AM, maccafan1 said:

Thought had got MX5 set up OK but then found a couple of issues, despite importing favs from MX4.4.1000 found that not all of my saved MX faves were there, also had to do a separate import from IE11 also.

Here we made test for several times.It normally. And we can make an appointment for remote if you can reproduce stable. Thanks!

Share this post


Link to post
Share on other sites

Hi, have tried again this morning after getting warnings from papal that MX4 would stop being accepted, decided to just import favs from IE rather than MX and all bar the lst couple I added are thier.

 

One thing however, favs do not seem a s easy to handle on MX5 and do wonder why had to alter this.Could the Fav tab be put back to the far theft as seem to open up backwards and no way of setting them A to Z rather than Z to A as now appear

 

marcus

Share this post


Link to post
Share on other sites