AaronX

Security certificates blocked with no override

3 posts in this topic

In the latest beta - 5.2.3.300 - I'm finding that a number of websites with apparently invalid security certificates are now completely blocked by WebKit.

Unlike in other browsers (notably Chrome) there's no way to acknowledge this and continue to the website anyway. Please implement such a function! It's pretty crippling.

1 person likes this

Share this post


Link to post
Share on other sites

Confirmed! This also applied to selsigned certificates - they are considered as invalid

1 person likes this

Share this post


Link to post
Share on other sites

We will check and feedback about it

Share this post


Link to post
Share on other sites