Sign in to follow this  
Followers 0
Atavus

Saving bookmarks bug!!

2 posts in this topic

Hi,

I have reported this nasty issue several times before and it is probably the only thing that is still really bugging me. I am talking about the bug in saving bookmarks.

- This is a Maxnote issue that I reported before in another thread. Sadly, it is still there in the latest version 5.2.1.6000.
- Saving bookmarks using Ctrl+D or pressing the Maxnote icon on nav bar is still buggy.
- After pressing Ctrl+D or the Maxnote icon on nav bar, I get this small white window "Add to Maxnote", which is attached to the Maxnote icon.

qHABztQ.jpg

- This window randomly disappears, especially when I move the mouse. That is one issue.
- Even if it doesn't disappear right away, I click on the drop down arrow/menu to select a different folder to save the bookmark.
- I get this larger white window that is detached, and has no option to save.

2MzCVMu.jpg

- If I click a destination folder, the large window above disappears and nothing is saved.
- Sometimes I see the small window appear afterwards for a fraction of a second, too fast even for a pic.
- So yeah, I'm having a hard time saving bookmarks this way.
- Atm, I have to use another way: open the page I want to bookmark, click Favorites button (in menu mode), open the destination folder, and click "Add to this folder".
 

Share this post


Link to post
Share on other sites

Any feedback on this please?
It is the only bug left that affects me and it is very annoying :(

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0