Wisely

icon always nail on desktop and toolbar

18 posts in this topic

Why 5.2.1.5000~6000 always nail the icon on my desktop and toolbar?

it's always. even I deleted it~~~

it's disturb my personal setting.

Also, it's very slower when i launch MX..

 

please check this and fix it. it's not good solution to promoted product

Please back to original browser function, and keep improve the basic function and stable the function.

Share this post


Link to post
Share on other sites

I realize that English is not your first language, but I am not sure just what you are asking about. When you install a new version of Maxthon, do you click on Advanced in the install dialog window (lower right corner) and unclick the selection for a desktop icon?

 

1 person likes this

Share this post


Link to post
Share on other sites
11 hours ago, rick.lane said:

I realize that English is not your first language, but I am not sure just what you are asking about. When you install a new version of Maxthon, do you click on Advanced in the install dialog window (lower right corner) and unclick the selection for a desktop icon?

 

nail on toolbar. even I remove it.

when I open MX again, and close MX. the icon was install on toolbar again.

Snap1.jpg

Share this post


Link to post
Share on other sites

Your reply didn't address the question I asked you: During installation, do you go to the advanced section and tell it not to put an  icon on your desktop? Also go to Menu> Settings>General>System Tray Icon and check or uncheck the option you want. 

Maxthon Settings System Tray Icon.jpg

Share this post


Link to post
Share on other sites
6 hours ago, rick.lane said:

Also go to Menu> Settings>General>System Tray Icon and check or uncheck the option you want. 

not related to the issue. 

1 person likes this

Share this post


Link to post
Share on other sites
1 hour ago, 7twenty said:

not related to the issue. 

He said "the icon was install on toolbar again". From his screen shot, it looks like a wide toolbar that I am unfamiliar with so it was just a possible suggestion as to why he has a Maxthon icon on any toolbar. Just what "toolbar" is he talking about? I thought maybe he meant "taskbar", so I tried.

 

Share this post


Link to post
Share on other sites
1 hour ago, rick.lane said:

I thought maybe he meant "taskbar"

he did mean the taskbar looking at the screenshot. But the options you mention are only for the system tray.

Share this post


Link to post
Share on other sites

Posted (edited)

Which one is system tray??

I think toolbar, system bar (system tray) is different area.

my issue is always on toolbar as my photo. 

11.jpg

Edited by Wisely

Share this post


Link to post
Share on other sites

From your image, toolbar is more commonly known (and named by Microsoft) the taskbar. System bar is the system tray.

Share this post


Link to post
Share on other sites
1 hour ago, 7twenty said:

From your image, toolbar is more commonly known (and named by Microsoft) the taskbar. System bar is the system tray.

Ok

how to disable MX always nail a icon on task bar?

as your post, 3 option are system tray, no taskbar

Share this post


Link to post
Share on other sites
16 minutes ago, Wisely said:

how to disable MX always nail a icon on task bar?

Is it always there on the taskbar, even when Maxthon is not open? There will always be an icon on the taskbar when Maxthon is open. If it is still there when Maxthon is closed, right click on the icon and choose "unpin from taskbar" if you don't want it there. Maxthon the program does not place it's icon on the taskbar except when it is running, as every program does.

Share this post


Link to post
Share on other sites

Right click on the MX icon in Taskbar then click on "Unpin from Taskbar".

Share this post


Link to post
Share on other sites
1 hour ago, Magdalene said:

Right click on the MX icon in Taskbar then click on "Unpin from Taskbar".

...and after some short time this icon "automagically" pins on taskbar again without any actions by user.

Share this post


Link to post
Share on other sites

Posted (edited)

10 hours ago, Wisely said:

Ok

how to disable MX always nail a icon on task bar?

as your post, 3 option are system tray, no taskbar

Right-click on the undesired Maxthon icon on the Taskbar and select "Unpin this program from Taskbar."  And STOP using the installer version; the portabled does none of this faldarall.

                       <<SL>>

Edited by SnowLeopard

Share this post


Link to post
Share on other sites

And finally smart autoupdate just installed version 5.1.3.2000 on top of 5.2.1.6000 on one of my PCs.
Very nice.

Entire branch 5.2.* are full of bugs, UI freezes and annoying things like popups with warnings about default browser etc.

Going to try portable version.

Share this post


Link to post
Share on other sites

Posted (edited)

can confirm, happens to me too

constantly repining itself to the taskbar, but only on Win 7

at home on Win 10 it is ok

both versions... 5.2.1.5000-6000

 

Edited by WarDeN

Share this post


Link to post
Share on other sites
On 4/26/2018 at 7:05 AM, WarDeN said:

can confirm, happens to me too

constantly repining itself to the taskbar, but only on Win 7

at home on Win 10 it is ok

both versions... 5.2.1.5000-6000

 

Win7 x64 Enterprise - NEVER have had this oroblem using  portable versions thru 5.2.1.6000.  I'm satisfied on this concern if not on other problems with video episode playback on some TV station sites.

Have you tried the portable version after a total uninstall of any instal versions and clearing (or disabling by renaming) any userdata?

                                    <<SL>>

Share this post


Link to post
Share on other sites