mcv

pc issue MX5 PC Beta 5.2..... problem with domain login

97 posts in this topic

MX5 PC Beta 5.2.1.200 - cannot login (in ultra mode) to site with domain login domain\user - 401 UNAUTHORIZED

Not problem connect (in ultra mode) to sites with domain login with early versions MX5

Share this post


Link to post
Share on other sites

The same problem with domain login in version 5.2.1.1000

Share this post


Link to post
Share on other sites

Just saw the video, and I will follow up this problem. Any progress will report here.

Share this post


Link to post
Share on other sites

Proof Of Concept here : 

 

Share this post


Link to post
Share on other sites

Last version of Maxthon displays a blank screen in Ultra mode after user/password prompt. In v5.2.0.2000 & earlier all was ok.

1 person likes this

Share this post


Link to post
Share on other sites

Posted (edited)

Yesterday I got a notification from Maxthon that a new version is available (5.2.1.1000) so I updated the browser and restarted it. Since then I am having problems visiting the websites which require my digital certificate to log in, such as my on-line bank. When I visit the website, it tells me that no certificate was found on my computer and I can't log in.

So what happened in the upgrade? Why doesn't Maxthon see my certificate anymore? Or maybe it does "see" it but it doesn't present it to the website correctly? On my bank website I can see the green padlock icon on the left side of the URL/address bar and if I click on that padlock I see the "View Certificate" link and if I click on it I can see the certificate details and everything looks good and valid. But the website itself still says "no valid certificate detected". What's going on ?

I tried it with Google Chrome and with Internet Explorer and both of those browsers detected the certificate on my PC and allowed me to select it so I could log-in to my bank. Only Maxthon is having problems. I have already restarted it but it didn't help.

Any tips on what I can do ?

Edited by Perplexer
1 person likes this

Share this post


Link to post
Share on other sites
23 hours ago, BugSir006 said:

Just saw the video, and I will follow up this problem. Any progress will report here.

seems related issue:
it is not possible to login to the control panel of many routers :Smiling_Devil_Emoji_42x42:

Share this post


Link to post
Share on other sites
33 minutes ago, ALeXkRU said:

seems related issue:
it is not possible to login to the control panel of many routers :Smiling_Devil_Emoji_42x42:

confirmed, but works fine in retro mode...

Share this post


Link to post
Share on other sites

Maybe this is due to the invalid certificate "client.uu.me"? Link to the topic: http://forum.maxthon.com/index.php?/topic/23247-clientuume-out-of-date-certificate-anti-virus-program-message/#comment-123126

They never updated the date of the certificate. My antivirus program (Kaspersky) still produces messages about the invalid certificate "client.uu.me" (MX v5.2.1.1000).

1 person likes this

Share this post


Link to post
Share on other sites

Posted (edited)

I think the problem is that Maxthon somehow does not see the certificate I have on my PC (Windows 7 Ultimate 64-bit). And this started happening immediately after I updated Maxthon to 5.2.1.1000.

When I try to visit one website which requires a certificate identification, I get the error "Invalid Certificate".

Another website is apparently more "intelligent" and it tells me what no certificate was found on PC. So it looks like Maxthon does not detect certificates on my PC. That "Windows Security" - "Select a Certificate" popup window does not appear, and so I can't select the certificate and the website does not load. I don't know why this happened and how to fix it. I now have to use other browsers to access my on-line banking and other sites. It sucks.

Image2.png

Image3.png

Edited by Perplexer
1 person likes this

Share this post


Link to post
Share on other sites

Posted (edited)

I confirm. The same problem of choosing a certificate is present on the webmoney.ru website. On the authorization page, the certificate selection window does not appear and a certificate selection error message appears. This error occurs in Ultra-mode, in Retro-mode everything is ok. OS Windows 7 Ent. x64, MX 5.2.1.1000

webmoney_cert_bug.jpg

Edited by gudkov
1 person likes this

Share this post


Link to post
Share on other sites
3 hours ago, -ody- said:

confirmed, but works fine in retro mode...

In the control panel of the router in retro mode comes in. But there is no way to manage it.
..Zyxel Keenetic

Share this post


Link to post
Share on other sites

Not work authentication on microsoft Service Desk platform site with ultra mode. (in IE mode it work, and previous versioun of MX, it work on both mods).
Auth window appear, i write login/password, press Ok,and see error page: 401 UNAUTHORIZED  - it appear before mx update, if i press "cancel" button.
Then, "ok" works as "cancel".

Please fix it)

1 person likes this

Share this post


Link to post
Share on other sites

Also WEB Exchange server page not work in UM. And shown incorrect in IE mode. Need downgrade :(

Share this post


Link to post
Share on other sites
2 hours ago, DeSoLaToR said:

Not work authentication on microsoft Service Desk platform site with ultra mode.

On v5.2.0.2000 - works fine.

1 person likes this

Share this post


Link to post
Share on other sites

Posted (edited)

Not that there seems to be any doubt, but just for the record HTTP AUTH is also dead (401) for me in 5.2.1.1000 on Win 10 x64.

Edited by AaronX

Share this post


Link to post
Share on other sites

I have merged all related threads

access to secure sites  routers banks online purchase etc don't work

this is a major bug which should be fixed very soon, hopefuly....

1 person likes this

Share this post


Link to post
Share on other sites

I’m  sorry for my late reply, we have just come back from the holiday, We have already known this problem and are currently working to correct it. Thanks everyone's report. especially ody provide us the test link and account.

Share this post


Link to post
Share on other sites


On early versions, everything works. Why can not I turn off auto-update? Problem...

1 person likes this

Share this post


Link to post
Share on other sites
On 4/6/2018 at 7:32 PM, AaronX said:

Not that there seems to be any doubt, but just for the record HTTP AUTH is also dead (401) for me in 5.2.1.1000 on Win 10 x64.

HTTP AUTH is still dead in new release 5.2.1.2000. :-(

Share this post


Link to post
Share on other sites

seems like nothing has changed on either installable or portable

Share this post


Link to post
Share on other sites

OMG ... 5.2.1.2000 with the same login bug

1 person likes this

Share this post


Link to post
Share on other sites
11 hours ago, mcv said:

OMG ... 5.2.1.2000 with the same login bug

unfortunately YES :(

Share this post


Link to post
Share on other sites

This has been scheduled for fix, we will try to make it fixed as soon

Share this post


Link to post
Share on other sites

This fixed in internal version, and will be post on Early Access or News area after a few days.

Share this post


Link to post
Share on other sites
2 hours ago, BugSir006 said:

This fixed in internal version, and will be post on Early Access or News area after a few days.

hopefuly !

question is : why did you publish buggy hardly usuable versions without any test ?:(

Share this post


Link to post
Share on other sites