Archived

This topic is now archived and is closed to further replies.

cphx

pc issue Passkeeper - network error

11 posts in this topic

hey

since yesterday Im unable to go into my passkeeper. After entering password I click send sms and I get this network error.. Everybody expierencing this or just me? Maxthon 5.1.6.2000

MaxthonSnap20180206112638.png

Share this post


Link to post
Share on other sites

Unfortunately, everyone has their own problems with MX5.

Share this post


Link to post
Share on other sites
3 hours ago, cphx said:

Everybody expierencing this

No, but i don't use the SMS verification. Could be related to that only.

Hopefully it resolves itself a short time later.

 

1 hour ago, Chantao said:

Unfortunately, everyone has their own problems with MX5

Everyone? I think that is a little presumptuous...

The only problems I have are because of design decisions or lack of features. Not because of bugs or issues.

1 person likes this

Share this post


Link to post
Share on other sites

Please message me your country and specific phone number if it still happened.

Share this post


Link to post
Share on other sites

unfortunately still, weird that I can go to passkeeper with maxthon on another pc (not asking for sms, I thought I set it up for my account wherever its logged). Poland, +48, how can I write you pm?

Share this post


Link to post
Share on other sites

You can click this icon and entering pm page~

11.png

Share this post


Link to post
Share on other sites

Its working today, anyway I think Im blind I cant find this pm. :p

However I think the main problem now is that I have set in my maxthon that I want passkeeper to ask everytime for sms and on different machine it doesnt ask at all. I dont think that in this case its needed feature if its only works on my home pc and thief could get my pass to maxthon and get all passwords anyway..

MaxthonSnap20180209120110.png

Share this post


Link to post
Share on other sites
23 minutes ago, cphx said:

anyway I think Im blind I cant find this pm.

Messaging was disabled. Have turned it on.

You should be able to disable it in settings you don't want it enabled any more.

Share this post


Link to post
Share on other sites
19 hours ago, 7twenty said:

Messaging was disabled. Have turned it on.

You should be able to disable it in settings you don't want it enabled any more.

its not like I dont want it enabled, its just doesnt make sense at all

Share this post


Link to post
Share on other sites
6 hours ago, cphx said:

its not like I dont want it enabled, its just doesnt make sense at all

Hover over anyone's name and click on Message to send a Private Message.

Message.png

Share this post


Link to post
Share on other sites
On 2018/2/9 at 7:07 PM, cphx said:

However I think the main problem now is that I have set in my maxthon that I want passkeeper to ask everytime for sms and on different machine it doesnt ask at all. I dont think that in this case its needed feature if its only works on my home pc and thief could get my pass to maxthon and get all passwords anyway..

The password will be required on different clients, if you log in Passkeeper on PC version at the same time you try to log in Passkeeper on IOS version, it will require the pw again.

Share this post


Link to post
Share on other sites