Archived

This topic is now archived and is closed to further replies.

radscorpion

resolved Field focus

6 posts in this topic

Hi All

 

I am on M V5.1.4.3  + windows

My Issue:

1) I have a Bookmark= Google

2) click on the Bookmark , the main google page opens:(Image 1)

3) many times, I start typing my text here , but recently the field has no focus...so I am busy writing my stuff while nothing gets typed actually.

4) then I look up :) ...and realize this , ...to which I have to then mouse click on the field 1st and start retyping.(groan)

This was not the case in previous versions, where the field got focus the moment the page was opened. Now its an 'extra' overhead to mouse click the field first before I ventilate ;)

To some it may sound as 'big deal', but being Lazy the way I am, is it possible to get back the Old functionality  ? (i.e. start typing text as soon as google opens up)

Thanks all !

 

1.png

Share this post


Link to post
Share on other sites
5 minutes ago, radscorpion said:

I am on M V5.1.4.3  + windows

Update to the latest version and see if that changes things.

Just tested here and either from the address bar, a favourite or a drag/drop new tab, the search field is always in focus.

1 person likes this

Share this post


Link to post
Share on other sites
9 minutes ago, 7twenty said:

Update to the latest version and see if that changes things.

Just tested here and either from the address bar, a favourite or a drag/drop new tab, the search field is always in focus.

Strange, am on the Latest V.

But I dont get it .

 

1.png

 

 

I see the cursor Flashing(image attached), but hitting the Keybd. does nothing . TILLLLL I once click the field with the mouse pointer, then we are in business.

1.png

Share this post


Link to post
Share on other sites

The newest version display in “about” sometimes has a delay. Please take the official website as the standard, or according to forum's link which pantantrollo replied.

2 people like this

Share this post


Link to post
Share on other sites

Thanks All.

The 5.1.5 version does not have this issue(topic starter) anymore.

Issue resolved. Lets close this one for good now.:Smiling_Face_Emoji_with_Blushed_Cheeks_42x42:

1 person likes this

Share this post


Link to post
Share on other sites