10135635

pc issue Is This Ad by Maxthon?

61 posts in this topic

38 minutes ago, JasPunjabi said:

Bar is still there!

make sure you do this as well:

15 hours ago, animos said:

And don't forget to remove exception rule in global and maxthon.com sections of Adblock:


@@||maxthon.com^$document

Make sure you press "apply" on the rules dialog as well, just to make sure!

If it's not working you're doing it wrong. It works, instantly, and it stays after a restart. The only way it's going to change is if the dev's change the names of the elements being blocked.

1 person likes this

Share this post


Link to post
Share on other sites
14 minutes ago, Magdalene said:

Did you put  pc-newtab.maxthon.com##div.search-bar in the global rules and press apply.

 

I did all that and did not help, and you know some? i just ran the adware (super anti-spyware) cleaner  and it cleaned out this crap! So, this shows that its  an adware. Its shame that maxthon is doing this without letting their users know. What a piece of crap!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! 

8 minutes ago, 7twenty said:

make sure you do this as well:

Make sure you press "apply" on the rules dialog as well, just to make sure!

If it's not working you're doing it wrong. It works, instantly, and it stays after a restart. The only way it's going to change is if the dev's change the names of the elements being blocked.

Well, i just cleaned out this piece of crap with an anti adware program!

Share this post


Link to post
Share on other sites
32 minutes ago, JasPunjabi said:

i just ran the adware (super anti-spyware) cleaner  

So did I. And that was on a test system with about 10 extracted portable versions and an install version of Maxthon. Guess what - it found NOTHING!

It was the free version, so no real-time scanning, but if it's going to find something in the installed files then that shouldn't matter.

So make of that what you will.

 

32 minutes ago, JasPunjabi said:

Well, i just cleaned out this piece of crap with an anti adware program!

Seeing as this fellow won't be back this is a sort of wasted post, but...

Some screenshots of what you added would be handy to confirm what you did was correct. And confirmation of the version of Maxthon being used.

Wouldn't be the first time someone says "i did this" and turns out they did "that". At least 5 people are saying it works, and two people say it doesn't.

I'm putting my money on different versions of QA, or user error.

Share this post


Link to post
Share on other sites

Posted (edited)

14 minutes ago, 7twenty said:

So did I. And that was on a test system with about 10 extracted portable versions and an install version of Maxthon. Guess what - it found NOTHING!

It was the free version, so no real-time scanning, but if it's going to find something in the installed files then that shouldn't matter.

So make of that what you will.

 

Seeing as this fellow won't be back this is a sort of wasted post, but...

Some screenshots of what you added would be handy to confirm what you did was correct. And confirmation of the version of Maxthon being used.

Wouldn't be the first time someone says "i did this" and turns out they did "that". At least 5 people are saying it works, and two people say it doesn't.

I'm putting my money on different versions of QA, or user error.

Hmmm.... i wish i had that screen shot of adware removal report saved but, unfortunately i did not. I am assuming it was an adware because first i followed the recommended steps above three times and the bar kept showing after every restart and when i restarted it after running the adware program which most likely deleted it and now no bar/ad is showing up. So, isn't that's the proof that it was some thing sitting on my computer which was trying to show these ads? 

Edited by JasPunjabi
1 person likes this

Share this post


Link to post
Share on other sites
1 minute ago, JasPunjabi said:

Hmmm.... i wish i had that screen shot of adware removal report saved

Me too. Because i'm pretty sure it didn't say what you think it said.

Lot's of tracking cookies found for edge when i tested, but nothing MX related.

 

2 minutes ago, JasPunjabi said:

assuming

There's your problem.

 

2 minutes ago, JasPunjabi said:

So, isn't that's the proof that it was some thing sitting on my computer which was trying to show these ads? 

Nope.

That's not to say you didn't have something else on your system, but it's not related to this particular ad.

 

4 minutes ago, JasPunjabi said:

which most likely deleted it

It didn't. The "ad" is part of the code for the QA page. Unless you remove the QA page completely the "ad" can't be deleted. Which is why using ABP to block it is so ingenious.

1 person likes this

Share this post


Link to post
Share on other sites
9 minutes ago, 7twenty said:

Me too. Because i'm pretty sure it didn't say what you think it said.

Lot's of tracking cookies found for edge when i tested, but nothing MX related.

 

There's your problem.

 

Nope.

That's not to say you didn't have something else on your system, but it's not related to this particular ad.

 

It didn't. The "ad" is part of the code for the QA page. Unless you remove the QA page completely the "ad" can't be deleted. Which is why using ABP to block it is so ingenious.

Any way its all solved now so, i don't care who/what was it. But, yeah i was disappointed when i first saw it today. Hopefully none of these funky ads shows up again. 

1 person likes this

Share this post


Link to post
Share on other sites
8 hours ago, JasPunjabi said:

Any way its all solved now so, i don't care who/what was it. But, yeah i was disappointed when i first saw it today. Hopefully none of these funky ads shows up again. 

Curiously, I dd nothing but close the ad with its close "X" and restart the browse.  That left the hanging "cion" and "pull-string".  After another restart of MX5 (portable 5.1.6.1000) it's all gone.  Nothing in ABP.

However I trust that the ABP fix s good if effectively applied.  I'll see if it comes back with the next beta/official release.

                               <<SL>>

1 person likes this

Share this post


Link to post
Share on other sites

I did as JasPunjabi did and tried SUPERAntiSpyware last night.  It was already late and I was already into TV watching mode, so I didn't even notice whether that did anything or not.  And while I had already used my computer some this morning, I hadn't even remembered about that issue.  It wasn't until just now that I suddenly noticed --- Whoa!  The coin hanging on that string thing is now gone.  

So, who knows?  Maybe even though my SAS scan last night didn't find anything, maybe it somehow friggin' scared the issue away. :titter:  Cuz y'all can see way back in my 2nd comment all the things that I had tried to no avail.  And now suddenly after a simple SAS scan, the issue is now gone.  Unless Maxthon decided to remove it after all the complaints.

I never even got around to trying those fixes involving AdBlock Plus.

1 person likes this

Share this post


Link to post
Share on other sites

Posted (edited)

On 1/26/2018 at 6:05 AM, 7twenty said:


pc-newtab.maxthon.com##div.search-bar

Staring us in the face all that time. Nice find!

 

On 1/26/2018 at 3:22 PM, 7twenty said:

make sure you do this as well:

Make sure you press "apply" on the rules dialog as well, just to make sure!

If it's not working you're doing it wrong. It works, instantly, and it stays after a restart. The only way it's going to change is if the dev's change the names of the elements being blocked.

And don't forget to remove exception rule in global and maxthon.com sections of Adblock:

@@||maxthon.com^$document

Yes!! Thank you all very much. I always had ABP active but never made any changes to it out of the box and it did what I needed. So, I never actually leaned how to add any filters, etc. until this thread gave me direction. And now that unnecessary-for-me QA search bar is gone and the whole rest has moved up making my background picture better. Over the past 13 years, forum members have been very helpful in helping me learn new things that I can accomplish with this browser and I just wish more users would come here more often and ask questions before condemning the browser, as is evident by quite a few on this thread; if many of those had been regular forum visitors, they would have learned about the mining stuff a while ago. 
 Quote  Edit Options  

Edited by rick.lane
1 person likes this

Share this post


Link to post
Share on other sites
10 hours ago, rick.lane said:

 

 

. And now that unnecessary-for-me QA search bar is gone and the whole rest has moved up making my background picture better. 

same here !!!!

Share this post


Link to post
Share on other sites
On 26.01.2018 at 11:20 PM, JasPunjabi said:

i added this " pc-newtab.maxthon.com##div.search-bar " but, still seeing the funky bar!

And don't forget to remove exception rule in global and maxthon.com sections of Adblock:

@@||maxthon.com^$document

Share this post


Link to post
Share on other sites

Is it possible to hide/remove blank QA tiles using this method?

Share this post


Link to post
Share on other sites
5 hours ago, Magdalene said:

hide/remove blank QA tiles

What do you mean blank tiles? I'm assuming you mean the top line of smaller/square tiles? As the larger ones don't show blank ones, unless you count the + tile.

If it is the top ones:

pc-newtab.maxthon.com##a.empty

To remove the top sqaure tiles completely:

pc-newtab.maxthon.com##ul#top.clearfix

2 people like this

Share this post


Link to post
Share on other sites

Thanks.:5884970a7da3a_1: Can you remove the + tile

 

 

MaxthonSnap20180129181059.png

2 people like this

Share this post


Link to post
Share on other sites
3 minutes ago, Magdalene said:

Thanks.:5884970a7da3a_1: Can you remove the + tile

 

 

MaxthonSnap20180129181059.png

No you can't it's there to let you add new tiles.  It might be superluous if other ways for adding to QA work without it.  It doesn't bother me since it's nostly offscreen.

                                        <<SL>>

 

Share this post


Link to post
Share on other sites
4 hours ago, Magdalene said:

Can you remove the + tile

pc-newtab.maxthon.com##li.grid.main.add

I guess if your QA is set and you're not going to change it then there's no real reason to have it there. If you need to you just remove the block.

whatever works i guess...

 

Share this post


Link to post
Share on other sites

Posted (edited)

Thanks 7Twenty It works:100:

What about the "My Favorites" or Passkeeper and Maxnote titles on New Tab Page.

Sorry about the questions but I don't use any of this stuff on QA/New Tab and Like a clean stripped Browser.

Edited by Magdalene

Share this post


Link to post
Share on other sites
4 hours ago, Magdalene said:

What about the "My Favorites" or Passkeeper and Maxnote titles on New Tab Page.

Sorry about the questions but I don't use any of this stuff on QA/New Tab and Like a clean stripped Browser.

 

Share this post


Link to post
Share on other sites

For Passkeeper, Maxnote, UUMail and Avatar -

pc-newtab.maxthon.com##div.header.clearfix

 

1 person likes this

Share this post


Link to post
Share on other sites
1 hour ago, zork said:

For Passkeeper, Maxnote, UUMail and Avatar -


pc-newtab.maxthon.com##div.header.clearfix

 

Just to make this very clear, this one will remove the avatar and account information drop down along with the Maxnote, Passkeeper and UUMail from the QA page. Of course all are still accessed via the menu drop down.

Thanks all for these filters as they take care of a lot of items that skins were previously required to accomplish. 

Share this post


Link to post
Share on other sites
10 hours ago, rick.lane said:

Thanks all for these filters as they take care of a lot of items that skins were previously required to accomplish. 

not sure what you are seeing here - skins really did nothing in this area other than remove the search bar which they stopped happening

 

so to a couple of other questions

1 - any way with mods to the latest filter above to remove those items individually 

2 - having got rid of all the floss - any way to add another row of tiles in the space created at the bottom of the page

1 person likes this

Share this post


Link to post
Share on other sites
1 hour ago, Tony said:

1 - any way with mods to the latest filter above to remove those items individually 

When i was playing with it after the initial request, i couldn't find a way - either all or nothing. Possible I just didn't find the right way though.

 

1 hour ago, Tony said:

any way to add another row of tiles in the space created at the bottom of the page

I doubt it, at least not easily. Maybe with some clever coding through violentmonkey.

Share this post


Link to post
Share on other sites
On 29/01/2018 at 7:15 PM, Magdalene said:

Thanks.:5884970a7da3a_1: Can you remove the + tile

 

 

yes it's ugly ! I would like to remove it too

Share this post


Link to post
Share on other sites
11 hours ago, -ody- said:

yes it's ugly ! I would like to remove it too

Add this to Global rules

pc-newtab.maxthon.com##li.grid.main.add

and remove this from Global rules and Maxthon.com

@@||maxthon.com^$document

Posted by 7Twenty and others above

1 person likes this

Share this post


Link to post
Share on other sites
12 hours ago, Magdalene said:

Add this to Global rules

pc-newtab.maxthon.com##li.grid.main.add

and remove this from Global rules and Maxthon.com


@@||maxthon.com^$document

Posted by 7Twenty and others above

missed it, thank you..

and to remove the + tile from first row ?

favp.png

1 person likes this

Share this post


Link to post
Share on other sites
Quote

and to remove the + tile from first row ?

Don't know sorry. I think you can only hide/remove all the first row tiles not just the + one

1 person likes this

Share this post


Link to post
Share on other sites
14 hours ago, -ody- said:

and to remove the + tile from first row ?

pc-newtab.maxthon.com##a.add

I'm all up for making things look pretty, but not at the expense of functionality. I think it would be better filling with a site though, would it not? That way you have an extra site added that you can use, and if you remove it you get the "+ tile" so you can add something new if required.

Anyway the option is there for it.

1 person likes this

Share this post


Link to post
Share on other sites
10 hours ago, 7twenty said:

pc-newtab.maxthon.com##a.add

I'm all up for making things look pretty, but not at the expense of functionality. I think it would be better filling with a site though, would it not? That way you have an extra site added that you can use, and if you remove it you get the "+ tile" so you can add something new if required.

Anyway the option is there for it.

thank you, and you're right, at the moment I hesitate between removing the first row, using all tiles or removing the last tile...

moreover, removing the plus sign by using a custom filter also makes it more difficult to add a new tile (you need to remove the filter and add it again when you're done).

2 people like this

Share this post


Link to post
Share on other sites
6 hours ago, xycury said:

What am I doing wrong? 

Follow the instructions here.

It's probably a little easier to understand than everything that's been posted all over the place in this thread.

1 person likes this

Share this post


Link to post
Share on other sites