Archived

This topic is now archived and is closed to further replies.

Toros

pc issue YouTube Center Developer Build suddenly disappeared

7 posts in this topic

Hello
I am using Mx 5.1.5.2000.
Today, YouTube Center Developer Build suddenly disappeared.
The plugin is open and working, but there are no icons and I can not enter the YouTube Center Developer Build.
Also YouTube does not work in ultra mode. When you open the movie you have only the sound of the image disappearing in the hebe.
There is sound in retro mode, but there is no YouTube Center Developer Build.
I made the Disable Youtub HTML5 Player. But not yet
Thank you.

Share this post


Link to post
Share on other sites
1 hour ago, Toros said:

Also YouTube does not work in ultra mode. When you open the movie you have only the sound of the image disappearing in the hebe.
There is sound in retro mode, but there is no YouTube Center Developer Build.
I made the Disable Youtub HTML5 Player. But not yet
Thank you.

 

With the YouTube Center Developer extension disabled, I see it perfectly in ultra mode

 

 

Share this post


Link to post
Share on other sites
12 minutes ago, pantantrollo said:

With the YouTube Center Developer extension disabled, I see it perfectly in ultra mode

pantantrollo;
You're right. I tried.
But my problem is that the YouTube Center Developer icon has disappeared.
I can not enter YouTube Center Developer and make the necessary settings.
However, it is seen in the Extension and Addons

 

Share this post


Link to post
Share on other sites
11 minutes ago, Toros said:

You're right. I tried.
But my problem is that the YouTube Center Developer icon has disappeared.
I can not enter YouTube Center Developer and make the necessary settings.
However, it is seen in the Extension and Addons

The developer may have removed the extension (he may be working on it).

Even so, continue on the page of your project: (although this version does not work for me)
https://github.com/YePpHa/YouTubeCenter/wiki/Developer-Version

Share this post


Link to post
Share on other sites

I hope they help friends in solving the problem

Share this post


Link to post
Share on other sites