filip007

resolved How to re-enable Adblock Plus?

8 posts in this topic

Posted (edited)

I have deleted Adblock Plus from addons, how i get it back?

I can't find it in extension center?

Edited by filip007

Share this post


Link to post
Share on other sites

You can find a copy in your C:\Users\you\AppData\Roaming\Maxthon5\Users\guest\Addons and copy it to your account folder in same location.

Share this post


Link to post
Share on other sites

Posted (edited)

I found 1KB file, i doubt that this can fix anything.

Using uninstall with fix it option, it did reset browser, but second run was the same as before.

I have deleted Maxthon folder in roaming folder and start over after uninstalling and it worked.  

Edited by filip007

Share this post


Link to post
Share on other sites
4 hours ago, filip007 said:

I found 1KB file, i doubt that this can fix anything.

Using uninstall with fix it option, it did reset browser, but second run was the same as before.

I have deleted Maxthon folder in roaming folder and start over after uninstalling and it worked.  

I wouldn't have suggested it if it didn't work.

Share this post


Link to post
Share on other sites

I am using the latest version of Maxthon Browser V 5.1.5.2000.
I accidentally deleted Adblock plus.
I could not find the Extension Center either. Where to download Adblock plus and how to activate it.
Thank you

Share this post


Link to post
Share on other sites
23 minutes ago, Toros said:

I accidentally deleted Adblock plus.

Merged with existing thread.

See post #2 for answer, or #3 if that's easier for you.

Share this post


Link to post
Share on other sites
33 minutes ago, Toros said:

I am using the latest version of Maxthon Browser V 5.1.5.2000.
I accidentally deleted Adblock plus.
I could not find the Extension Center either. Where to download Adblock plus and how to activate it.
Thank you

In that link, there are the path where the extensions are by default, as you will see what you are looking for is called adblockplus.mxaddon, copy it in the path indicated in that link

http://forum.maxthon.com/index.php?/topic/22921-favorites-button-not-working/#comment-121895

If not, you can download the portable version, and extract the missing file and copy it equally

Share this post


Link to post
Share on other sites