Archived

This topic is now archived and is closed to further replies.

Jus5631410

pc issue Hide extensions in the tab bar

6 posts in this topic

Hello,

Someone can tell me if it is possible to hide some extensions that I do not use frequently from the tab bar (see image). Some of these are in two places (tab bar and side bar). The more I add extensions the shorter the URL space box and search box are becoming. I try to hide them with "Hide" function but next time when I open the browser almost all of them are again visible. Any ideas? I am using MX 5.1.4.3000 portable.

Thank you.

Jus.

    

Extensions and search box.png

Share this post


Link to post
Share on other sites

Right-Mouse-Click on Extension and the Click on "Hide"

HIDEextensions.png

Share this post


Link to post
Share on other sites

I know it but when I open again the browser next time everything is back as before. The hide function is working only for a while. So all the time I have to hide again one by one.

Share this post


Link to post
Share on other sites

That's strange, because that's what I've tested with me and it works.

If I read in the forum so, at the most issus, everything works for me. :DOK, he's slow at QA from time to time. But I just want to be patient with him. He can already do a lot with Maxnote. The Maxthon has its own soul. Sometimes he is stubborn.:titter:

Share this post


Link to post
Share on other sites
8 hours ago, Jus5631410 said:

I try to hide them with "Hide" function but next time when I open the browser almost all of them are again visible.

You're doing it the correct way. It shouldn't be reverting on a restart. For some reason the setting isn't sticking.

Check that the folder and files in UserData\Users\guest\Config aren't set to read-only for some reason. If they're not, and you don't mind delving a little deeper into the issue and don't mind resetting some of your settings:

make a backup of your folder!

NOTE: You will lose most of your Maxthon settings when doing this. Depending on how annoying the icon issue is it may be less of a hassle restoring your settings rather than hiding your icons every restart... But as above, keep a backup so you can go back if things don't work out.

Rename the files in the UserData\Users\guest\Config folder and restart maxthon.

Check if the icons are hiding properly, if so you can setup your settings again.

if the problem still happens then it's something else.

Share this post


Link to post
Share on other sites

Thank you 7twenty for your answer. I have tried what you advice me unfortunately it did not work. I think even thought I am not a developer that the problems might come with the extensions themselves. Maybe there are conflicts between extensions and the program. 

Share this post


Link to post
Share on other sites