Archived

This topic is now archived and is closed to further replies.

hitori

resolved Discord issue

3 posts in this topic

Hello everyone, and first thanks for reading this.

So, I do have an issue with Discord on this browser. My issue is with the mic. While every other websites wich use the mic work well, I mean, I can use the mic, on Discord I do have an issue wich make me unable to use the mic. It's an issue with the mic launch. On discord, when you click on the mic symbol, a window appear on the left top corner of the page asking you if you want to use the mic. I do have Firefox too and it's work perfectly there, but with Maxthon this window never show up.

I wonder if anyone had this and found a way to change it.

If anyone can help me, that would be very great. Thanks a lot.

discord.png

Share this post


Link to post
Share on other sites

as far as i remember the maxthon versions before 5.1.x.x, the ones with older chromium core, had the issue as Discord saw user agent with something like "Chrome/47.0" and assumed the browser does not support such functionality (you could trick discord by changing the user agent and it would work :P)

since maxthon switched to chrome 55 i had no issues, so first i would update maxthon to 5.1.x.x then, look into microphone settings (settings > privacy & content > content > microphone)

MaxthonSnap20171220085208.png

if you already have the "Ask when....." check the exceptions too, maybe you blocked the discord accidentaly

it should pop this dialogue, the dialogue itself is kind of confusing as to allow it once you have to "X" it, the other options "forbid" and "always allow" will close it automatically

MaxthonSnap20171220083635.png

now that i look at the picture "Prompt.Bottom.Text3" :titter: (5.1.4.3000)

Share this post


Link to post
Share on other sites

Awesome! It worked!

Thanks a lot, it's now time to be able to talk again!

:)

Share this post


Link to post
Share on other sites