Atavus

Few issues in latest beta

5 posts in this topic

Posted (edited)

Today I switched over to the latest 5.1.4.1700 Beta and I noticed a few issues.

(1) Favorites UI, in sidebar mode, often disappears for like a second and displays "loading" message, which is disruptive.

(2) Maxnote UI default settings have changed from List View to Card View and the sorting has changed from Create Time ascending (newer on bottom) to descending (newer on top). I am not sure what warranted this change when we have grown accustomed to the previous settings. I know I can revert those changes but I have to click on both buttons for every single folder.

(3) When viewing a long bookmarks list in Maxnote, the vertical side scroll bar to the right is unresponsive and impossible to grab. I have to mouse scroll the interface first before the scroll bar becomes responsive and usable.

(4) Saving a bookmark seems bugged at times as its small white window keeps disappearing?

(5) I still cannot re-save a previously-saved bookmark into a different folder. i.e. I want 2 copies of that bookmark in 2 different places. I only get a faded out window with Delete and Edit options.

Edited by Atavus
1 person likes this

Share this post


Link to post
Share on other sites
53 minutes ago, Atavus said:

(3) When viewing a long bookmarks list in Maxnote, the vertical side scroll bar to the right is unresponsive and impossible to grab. I have to mouse scroll the interface first before the scroll bar becomes responsive and usable.

This vertical side scroll bar is not stable, I ve tested for several times, sometime it can scroll by drag, but sometime it can't. I have noted this issue, and will do a further test. Please wait in patient.

53 minutes ago, Atavus said:

(5) I still cannot re-save a previously-saved bookmark into a different folder. i.e. I want 2 copies of that bookmark in 2 different places. I only get a faded out window with Delete and Edit options.

Actually this issue has been always offered from users..Now I am gathering all of your feedback and will give it to product manager.

1 hour ago, Atavus said:

(4) Saving a bookmark seems bugged at times as its small white window keeps disappearing?

No issue here, anyone meet the same issue with Atavus? You can make a video if the issue appear frequently!

Thanks for your detailed feedback!:5884970a7da3a_1:

Share this post


Link to post
Share on other sites
21 hours ago, Atavus said:

the vertical side scroll bar to the right is unresponsive and impossible to grab. I have to mouse scroll the interface first before the scroll bar becomes responsive and usable.

Fixed in test version(I just checked) , please wait for the release version

1 person likes this

Share this post


Link to post
Share on other sites

One more from me:

when we open new tab now there's two places to enter address or search term (address bar and under the favourites). When we enter search term under the favs it search with maxthon search instead of maxthon multisearch which is set by the way

 

MaxthonSnap20171207191545.png

Share this post


Link to post
Share on other sites

Posted (edited)

On 12/5/2017 at 0:31 PM, BugSir006 said:

(4) Saving a bookmark seems bugged at times as its small white window keeps disappearing?

No issue here, anyone meet the same issue with Atavus? You can make a video if the issue appear frequently!

Yeah, it keeps happening.

I try to bookmark a page:
- I type ctrl+D or click the Maxnote icon on the main bar.
- I get the "add to maxnote" white window.
- I select the folder and subfolder,
- The "add to maxnote" window just disappears.

Also, the "add to maxnote" white window sometimes disappears randomly after like 1s when trying to bookmark something.

Edited by Atavus

Share this post


Link to post
Share on other sites