Sign in to follow this  
Followers 0
kane

pc issue Maxthon5 slow password fill

7 posts in this topic

I have been using Maxthon for quite a while. Since version 5 I have many problems with it. It is very slow, I always have to login when starting the browser, no automatic login possible. At some sites password fillout with passkeeper is at least 10 seconds long, which is horrible. Any help is appreciated. Thx in advance. BTW I could not choose the maxthon 5 support forum, as the selection of that topic simply does not work.

Share this post


Link to post
Share on other sites

Posted (edited)

7 hours ago, kane said:

I have been using Maxthon for quite a while. Since version 5 I have many problems with it. It is very slow, I always have to login when starting the browser, no automatic login possible. At some sites password fillout with passkeeper is at least 10 seconds long, which is horrible. Any help is appreciated. Thx in advance. BTW I could not choose the maxthon 5 support forum, as the selection of that topic simply does not work.

Automatic login is very possible; in the dialog box that you are logging in with, there is a means in the upper right corner to set it to login automatically (I'm pretty sure anyway as I haven't had to login for several years and I, being a tester, install and use many more release versions than you do. As far as your "speed" issues, for me it is very fast and passkeeper has a small delay but no where near 10 seconds, more like 2 or 3, so I have no solution off hand. You did give very little information about your system and your installation method and where and how you install Maxthon 5, which may help us help you.

Edited by rick.lane

Share this post


Link to post
Share on other sites

Thank you Rick. You helped a lot. Auto login works, as I realized that there is this option, as you wrote. The delay with auto login has disappeared, as I am always logged in. Still the loading of some pages is slow, e.g. index.hu starts very slowly. I use Win 8.1, Maxthon is installed over  Maxthon 4. Is it possible that speed has to do something with ad-blocking? I use abp+. Thx again.

Share this post


Link to post
Share on other sites
10 hours ago, kane said:

Thank you Rick. You helped a lot. Auto login works, as I realized that there is this option, as you wrote. The delay with auto login has disappeared, as I am always logged in. Still the loading of some pages is slow, e.g. index.hu starts very slowly. I use Win 8.1, Maxthon is installed over  Maxthon 4. Is it possible that speed has to do something with ad-blocking? I use abp+. Thx again.

I think installing "over" Maxthon 4 may cause problems.  I recall trying that and it did for me though I don't recall the details.  However if Mx 5 is installed and run from a different folder it can pull your Mx4 user data in as it did for me and others.  You might want to ry a clean install into a new folder to see if the loading slowness goes away.

                          <<SL>>

1 person likes this

Share this post


Link to post
Share on other sites

I find mine have to wait on the page loading completely...

COULD be the add block slowing the page load, I never really checked.

Share this post


Link to post
Share on other sites
4 hours ago, Golfmann said:

I find mine have to wait on the page loading completely..

More than likely this.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0